Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 19th September 2011, 05:45
dayjahone dayjahone is offline
Senior Member
 
Join Date: Jan 2007
Posts: 432
Thanks: 31
Thanked 0 Times in 0 Posts
Default Google Apps Mail

I moved mail for one domain to google apps. When I try to send to that domain (which is now directed to google apps) from my server, it is rejected. I changed the dns settings for the domain's mail server to direct them to google's servers. I also changed the "Mailserver" on that domain to "External Mailserver." Anything else I need to change? It seems to work fine from other servers.

Last edited by dayjahone; 19th September 2011 at 06:44.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problem jagsler Server Operation 41 7th July 2011 15:19
Undelivered Mail Returned to Sender djmixx07 Server Operation 27 18th June 2010 13:57
ISPconfig 3 some users cannot send email to outside Rockblade Installation/Configuration 7 29th April 2010 02:40
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 17:27
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 21:47


All times are GMT +2. The time now is 13:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.