Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Suggest HOWTO

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th July 2011, 15:56
kokusoft kokusoft is offline
Junior Member
 
Join Date: Dec 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Perfect server for CentOS 6

Any possibilities for coming out with a Perfect Server tutorial for CentOS 6?

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 26th July 2011, 17:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Take a look here: http://www.howtoforge.com/forums/sho...pconfig+centos
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 16th September 2011, 10:08
brutus brutus is offline
Junior Member
 
Join Date: Sep 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Question ispconfig3 and centos6 (64bits) troubles

Hello !

After following the instructions (your document) on: http://www.howtoforge.com/perfect-se...64-ispconfig-3
I have succesfully have a working system.

>> During the installation I got some errors and warnings, not sure if that was all very importent yet.
FTP, http and ssh all works nice, no other tests made so far yet.

The thing is, when I do “yum update” via SSH, I get this warning:
“1015 packages excluded due to repository priority protections” (That’s a lot !)

I have a server with proxmox, and I made a VM with Centos6 64bits and your nice software.
The thing is now: I want a stable VM (64bits with ispconfig3), I prefere centos.

The above error (and errors during the installation) make me insure to decide if this VM-server will be stable,
and ofcourse updates must always be possible.

So, I hope you can advise me:

1) Why I am getting these errors, and how can I solve them ?
2) Or must I reinstall a server using another kind of Linux version ?

Maybe other peoples have this same issues too ?
Reply With Quote
  #4  
Old 17th September 2011, 11:17
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
 
Default

http://www.howtoforge.com/forums/sho...6&postcount=48

Please don't double-post!
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08
Howtoforge the perfect Server(links) rini90 Installation/Configuration 0 14th December 2008 10:58
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01


All times are GMT +2. The time now is 23:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.