Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 13th September 2011, 19:30
kelyiu3000 kelyiu3000 is offline
Junior Member
 
Join Date: Aug 2011
Posts: 24
Thanks: 5
Thanked 0 Times in 0 Posts
Default Some problem with using google apps

HI, I would like to use google apps for my email subsystem....first, I configured success in ispconfig and google that mean I can recieve and send email in gmail with email domain.

I would like to ask if I am using google apps, should I disable the local email server in ispconfig? Can I use some email panel function in ispconfig? If not, I would like to disable it.

Another question is that if I am using google apps, how can I use the php sendmail function in ispconfig? I have tested to use sendmail function in php and not work, please help.....

Thank you very much who would like to help.....
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail send/recieve problem DKLeader Installation/Configuration 14 22nd February 2011 15:13
postfix/cleanup: warning: virtual_alias_maps map lookup problem penkku Server Operation 1 11th February 2011 13:48
How to: MX for Google Apps tupacsoul Installation/Configuration 4 9th March 2010 11:02
ISPConfig and Google Apps oranix Installation/Configuration 2 29th January 2010 00:27
postfix with google apps relay mkeigwin Server Operation 1 29th August 2009 13:16


All times are GMT +2. The time now is 23:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.