Prev Previous Post   Next Post Next
  #1  
Old 7th September 2011, 22:31
2NDuser 2NDuser is offline
Junior Member
 
Join Date: Sep 2011
Posts: 7
Thanks: 3
Thanked 0 Times in 0 Posts
Question Domain not propagate

Hi,

I just install ispconfig 3. The problem is my domain does not propagate. I use the DNS wizard option to create record. Checking the Monitor tab the DNS-Server is online.

My domain is cheapantivirus.me Right now I can access it by IP 64.191.80.201
My nameserver ns1.cheapantivirus.me has been setup correctly and bind to IP 64.191.80.201. One more thing. I skip this step in debian squeeze tutorial because I don't know how to run this.

Code:
20.1 OpenVZ

If the Debian server that you've just set up in this tutorial is an OpenVZ container (virtual machine), you should do this on the host system (I'm assuming that the ID of the OpenVZ container is 101 - replace it with the correct VPSID on your system):

VPSID=101
 for CAP in CHOWN DAC_READ_SEARCH SETGID SETUID NET_BIND_SERVICE NET_ADMIN SYS_CHROOT SYS_NICE CHOWN DAC_READ_SEARCH SETGID SETUID NET_BIND_SERVICE NET_ADMIN SYS_CHROOT SYS_NICE
 do
   vzctl set $VPSID --capability ${CAP}:on --save
 done
I'm at lost here. Anyone here could help me with this. Thank you.

p/s: Isn't bind is a service? why when I'm running top command I could not find it hmmm.. :/
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with Baruwa - The Perfect Spamsnake Ubuntu 10.10 neofire HOWTO-Related Questions 44 31st May 2011 16:09
Postfix queue problem? murunix Server Operation 7 2nd May 2011 02:55
Postfix not forwarding for some domains flappy Installation/Configuration 3 21st November 2010 18:57
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 17:54
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 15:49


All times are GMT +2. The time now is 00:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.