Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th November 2010, 09:50
tnctstuvn1981 tnctstuvn1981 is offline
Junior Member
 
Join Date: Sep 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Plugin Awstats on ISPCONFIG 3.0.3

Dear All,
I installed ispconfig 3.0.3 and awstats on centos 5.5. I know that ispconfig 3.0.3 has support for Awstats, but i don't know how to do it. Please help.
Thanks so much.
Reply With Quote
Sponsored Links
  #2  
Old 24th August 2011, 21:16
champagroup champagroup is offline
Junior Member
 
Join Date: Jul 2011
Posts: 8
Thanks: 1
Thanked 0 Times in 0 Posts
Default Same here

I'm going through the same thing it seems. I see a bunch of forums that talk about awstats plugins for ISPConfig, but most of those were posted back in 2006 and 2007 so I wonder if they are even relevant anymore, especially since ISPConfig now supports AWStats. It does not seem like there is an awful lot of current documentation out there. Not even from the developers of ISPConfig or AWStats. Certainly nothing that has been very helpful. It's got me a little on edge.
Reply With Quote
  #3  
Old 25th August 2011, 01:04
pititis pititis is offline
Senior Member
 
Join Date: Dec 2010
Location: Mnchen
Posts: 364
Thanks: 39
Thanked 89 Times in 68 Posts
Default

1 - In the ispconfig panel go to sites->your site->stats->select awstats and set a password (default user name is admin)

2 - You must wait. Stats are generated nightly, after that you can login.

3 - Go to http://yourdomain.tld/stats and enter your pass
Reply With Quote
  #4  
Old 7th September 2011, 20:26
maxtorzito maxtorzito is offline
Junior Member
 
Join Date: Aug 2011
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default The requested URL /stats was not found on this server.

Hi i use the tutorial here:

http://www.howtoforge.com/perfect-se...64-ispconfig-3


I change to awstat and set the password in the ispconfig panel.

but now when i want to enter to the url:

http://www.skulbits.com/stats

it says:

PHP Code:
The requested URL /stats was not found on this server
Do i have to wait one day?
Reply With Quote
  #5  
Old 7th September 2011, 22:13
erosbk erosbk is offline
Senior Member
 
Join Date: Mar 2011
Posts: 337
Thanks: 49
Thanked 36 Times in 30 Posts
 
Default

You have to wait one day.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Version 1.3 of the ISPConfig 3 Manual is finally available! falko General 44 2nd December 2011 13:04
use jawstats / mawstats with ispconfig e100 Tips/Tricks/Mods 3 19th December 2010 12:33
ISPConfig 3.0.3 released till General 52 2nd December 2010 18:24
Updated to ISPConfig 3.0.3 guimnk Installation/Configuration 7 26th November 2010 15:02
ISPconfig 3: can't send or receive messages zogthegreat Installation/Configuration 6 22nd May 2010 15:45


All times are GMT +2. The time now is 06:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.