Prev Previous Post   Next Post Next
  #20  
Old 25th August 2011, 11:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Ah, now I see that you are trying this on CentOS 5.6. I thought you were on 6.0. php53-mcrypt is a problem, I remember having problems with it myself, that's why I used PHP 5.1 in the CentOS 5.6 tutorial.

IF you search for php53-mcrypt on http://rpm.pbone.net/index.php3 , you should find packages from rpms.famillecollet.com and dl.iuscommunity.org/pub/ius/archive/Redhat/5.5/ .
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
isn (31st August 2011)
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
server Installation Configuration deco5003 Installation/Configuration 12 5th August 2009 12:00
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 16:22
Installation -- pcre_exec.c:403: internal compiler error: Segmentation fault zerman Installation/Configuration 2 23rd September 2008 23:58
Update php shajazzi Server Operation 6 6th April 2008 18:20
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! micko_escalade Installation/Configuration 35 30th March 2007 11:31


All times are GMT +2. The time now is 09:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.