Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 24th August 2011, 17:00
dabbi dabbi is offline
Junior Member
 
Join Date: Jun 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Question I am having difficulty enabling SSL

I setup my server following this guide
Then i am trying to enable SSL on my site but am having problems.
The config for the site i want to enable SSL is here verzlun

Config for the default site witch works fine is here default
I want to redirect users to use https://

Config for default-ssl

I want to add in httpd.conf
Redirect Permanent / https://URL

So that users go automatically to the https://URL

How do i go about enabling SSL for verzlun?

Please help.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
ssl apache2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding SSL certificate to Site snowfly Installation/Configuration 2 31st May 2011 12:54
Creating a SSL certificate - Quick guide SamTzu Tips/Tricks/Mods 22 4th January 2011 13:38
https not working after enabling ssl jdg General 3 14th March 2010 21:49
SSL and IPs problem. debian-lover General 7 21st April 2008 11:59
SSL for virtual hosts on one certificate rbartz Tips/Tricks/Mods 8 20th November 2007 17:59


All times are GMT +2. The time now is 22:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.