Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd August 2011, 08:24
vk1003 vk1003 is offline
Junior Member
 
Join Date: Nov 2010
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig 3 Single server issues on POP3/IMAP/ MyDNS

Hi Falko/ Admins,

am a new guy to linux and wanted to use ISPConfig3 on my new centos 5.5 linux server. I had gone through the steps said in the following link

http://www.howtoforge.com/perfect-se...64-ispconfig-3

it all went well and only issue had is that the named dns failed to start and rest all even dovcot all started off.. and i installed ispconfig3 and as per the given details on the above pages. the dovecot failed as well and i had put the fix as per the information if it failed. But still then the same issue comes up. when i login to the cp and check it still says that the pop imap is offline and dns server is also offline. can you help me out. if i can get some step by step info on what is to be done, it would help me as i am nearing my deadline to launch the websites via this server.

thanks
venkat
Reply With Quote
Sponsored Links
  #2  
Old 23rd August 2011, 11:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

What's the output of
Code:
netstat -tap
? Any errors in your logs?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 23rd August 2011, 12:22
vk1003 vk1003 is offline
Junior Member
 
Join Date: Nov 2010
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default result

this is the status of the netstat..


Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 mylinuxhosting.in:2208 *:* LISTEN 9033/hpiod
tcp 0 0 mylinuxhosting.in:10024 *:* LISTEN 14457/amavisd (mast
tcp 0 0 mylinuxhosting.in:10025 *:* LISTEN 14425/master
tcp 0 0 *:mysql *:* LISTEN 18177/mysqld
tcp 0 0 mylinuxhosting.:dyna-access *:* LISTEN 14512/clamd
tcp 0 0 *:sunrpc *:* LISTEN 2513/portmap
tcp 0 0 *:948 *:* LISTEN 10518/rpc.statd
tcp 0 0 *:ftp *:* LISTEN 14558/pure-ftpd (SE
tcp 0 0 mylinuxhosting.in:ipp *:* LISTEN 10558/cupsd
tcp 0 0 *:smtp *:* LISTEN 14425/master
tcp 0 0 mylinuxhosting.in:2207 *:* LISTEN 9038/python
tcp 0 0 *:sieve *:* LISTEN 14537/httpd
tcp 0 0 *:http *:* LISTEN 14537/httpd
tcp 0 0 *:tproxy *:* LISTEN 14537/httpd
tcp 0 0 *:ftp *:* LISTEN 14558/pure-ftpd (SE
tcp 0 0 *:ssh *:* LISTEN 10635/sshd
tcp 0 0 *:https *:* LISTEN 14537/httpd



Which log report you need to me look into?

regards
venkat v
Reply With Quote
  #4  
Old 24th August 2011, 10:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Please check the logs in /var/log/, especially /var/log/maillog and /var/log/syslog (or /var/log/messages, not sure about the correct name on CentOS). Do you see any errors when you restart BIND and dovecot?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 15th July 2012, 07:09
seha16 seha16 is offline
Junior Member
 
Join Date: Jul 2012
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hello, I have same problems on Debian 6.0 with ISPConfig.

Dovecot restart log:
/etc/init.d/dovecot restart

Restarting IMAP/POP3 mail server: dovecotLast died with error (see error log for more information): Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
If you have trouble with authentication failures,
enable auth_debug setting. See http://wiki.dovecot.org/WhyDoesItNotWork
This message goes away after the first successful login.
.


Mail error log:
cat /var/log/mail.err

Jul 15 06:55:17 srv1 postfix/master[12115]: fatal: bind 0.0.0.0 port 25: Address already in use
Jul 15 07:01:14 srv1 dovecot: Fatal: Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
Jul 15 07:33:27 srv1 postfix/master[29887]: fatal: bind 0.0.0.0 port 25: Address already in use
Jul 15 07:36:14 srv1 dovecot: dovecot: Fatal: Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
Jul 15 07:51:13 srv1 dovecot: dovecot: Fatal: Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
Jul 15 08:11:13 srv1 dovecot: dovecot: Fatal: Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
Jul 15 08:31:13 srv1 dovecot: dovecot: Fatal: Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
Jul 15 08:36:13 srv1 dovecot: dovecot: Fatal: Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
Jul 15 08:41:14 srv1 dovecot: dovecot: Fatal: Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
Jul 15 09:16:13 srv1 dovecot: dovecot: Fatal: Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
Jul 15 09:46:12 srv1 dovecot: dovecot: Fatal: Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
Jul 15 09:50:01 srv1 postfix/smtpd[32583]: fatal: no SASL authentication mechanisms



Full mail log:
cat /var/log/mail.log

Jul 15 07:33:29 srv1 amavis[29972]: No decoder for .tnef
Jul 15 07:33:29 srv1 amavis[29972]: Internal decoder for .tnef
Jul 15 07:33:29 srv1 amavis[29972]: Found decoder for .exe at /usr/bin/arj
Jul 15 07:33:29 srv1 amavis[29972]: Using primary internal av scanner code for ClamAV-clamd
Jul 15 07:33:29 srv1 amavis[29972]: Found secondary av scanner ClamAV-clamscan at /usr/bin/clamscan
Jul 15 07:33:29 srv1 amavis[29972]: Creating db in /var/lib/amavis/db/; BerkeleyDB 0.42, libdb 4.8
Jul 15 07:33:41 srv1 dovecot: Dovecot v1.2.15 starting up (core dumps disabled)
Jul 15 07:33:41 srv1 dovecot: auth-worker(default): mysql: Connected to localhost (dbispconfig)
Jul 15 07:35:01 srv1 dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 15 07:35:01 srv1 dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 15 07:35:01 srv1 sm-mta[31880]: q6F3Z1hU031880: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 07:35:02 srv1 postfix/postqueue[31892]: warning: Mail system is down -- accessing queue directly
Jul 15 07:36:14 srv1 dovecot: dovecot: Fatal: Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
Jul 15 07:40:02 srv1 sm-mta[31985]: q6F3e2U4031985: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 07:40:02 srv1 postfix/postqueue[31996]: warning: Mail system is down -- accessing queue directly
Jul 15 07:40:42 srv1 postfix/postdrop[32009]: warning: unable to look up public/pickup: No such file or directory
Jul 15 07:43:02 srv1 postfix/postdrop[32034]: warning: unable to look up public/pickup: No such file or directory
Jul 15 07:45:01 srv1 sm-mta[32074]: q6F3j1I9032074: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 07:45:02 srv1 postfix/postqueue[32089]: warning: Mail system is down -- accessing queue directly
Jul 15 07:50:01 srv1 sm-mta[32285]: q6F3o1wb032285: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 07:50:02 srv1 postfix/postqueue[32296]: warning: Mail system is down -- accessing queue directly
Jul 15 07:50:35 srv1 dovecot: Dovecot v1.2.15 starting up (core dumps disabled)
Jul 15 07:50:35 srv1 dovecot: auth-worker(default): mysql: Connected to localhost (dbispconfig)
Jul 15 07:51:13 srv1 dovecot: dovecot: Fatal: Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
Jul 15 07:55:01 srv1 sm-mta[32390]: q6F3t1Xg032390: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 07:55:02 srv1 postfix/postqueue[32401]: warning: Mail system is down -- accessing queue directly
Jul 15 08:00:01 srv1 sm-mta[32495]: q6F401i5032495: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 08:00:02 srv1 postfix/postdrop[32479]: warning: unable to look up public/pickup: No such file or directory
Jul 15 08:00:12 srv1 postfix/postqueue[32518]: warning: Mail system is down -- accessing queue directly
Jul 15 08:05:02 srv1 sm-mta[32593]: q6F452TM032593: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 08:05:02 srv1 postfix/postqueue[32604]: warning: Mail system is down -- accessing queue directly
Jul 15 08:09:20 srv1 dovecot: Dovecot v1.2.15 starting up (core dumps disabled)
Jul 15 08:09:20 srv1 dovecot: auth-worker(default): mysql: Connected to localhost (dbispconfig)
Jul 15 08:10:02 srv1 dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 15 08:10:02 srv1 dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 15 08:10:02 srv1 sm-mta[32737]: q6F4A2cL032737: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 08:10:02 srv1 postfix/postqueue[32748]: warning: Mail system is down -- accessing queue directly
Jul 15 08:11:13 srv1 dovecot: dovecot: Fatal: Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
Jul 15 08:15:02 srv1 sm-mta[1077]: q6F4F2uE001077: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 08:15:02 srv1 postfix/postqueue[1087]: warning: Mail system is down -- accessing queue directly
Jul 15 08:20:02 srv1 postfix/postdrop[1165]: warning: unable to look up public/pickup: No such file or directory
Jul 15 08:20:02 srv1 sm-mta[1180]: q6F4K2sR001180: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 08:20:02 srv1 postfix/postqueue[1191]: warning: Mail system is down -- accessing queue directly
Jul 15 08:25:01 srv1 sm-mta[1263]: q6F4P1qH001263: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 08:25:02 srv1 postfix/postqueue[1274]: warning: Mail system is down -- accessing queue directly
Jul 15 08:26:31 srv1 dovecot: Dovecot v1.2.15 starting up (core dumps disabled)
Jul 15 08:26:31 srv1 dovecot: auth-worker(default): mysql: Connected to localhost (dbispconfig)
Jul 15 08:30:01 srv1 sm-mta[25771]: q6F4U1O6025771: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 08:30:02 srv1 dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 15 08:30:02 srv1 dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 15 08:30:02 srv1 postfix/postqueue[25859]: warning: Mail system is down -- accessing queue directly
Jul 15 08:31:13 srv1 dovecot: dovecot: Fatal: Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
Jul 15 08:33:17 srv1 postfix/postdrop[31956]: warning: unable to look up public/pickup: No such file or directory
Jul 15 08:33:17 srv1 postfix/postdrop[31993]: warning: unable to look up public/pickup: No such file or directory
Jul 15 08:33:55 srv1 dovecot: Dovecot v1.2.15 starting up (core dumps disabled)
Jul 15 08:33:55 srv1 dovecot: auth-worker(default): mysql: Connected to localhost (dbispconfig)
Jul 15 08:35:01 srv1 dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 15 08:35:01 srv1 dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 15 08:35:01 srv1 sm-mta[32063]: q6F4Z1Pj032063: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 08:35:01 srv1 postfix/postqueue[32074]: warning: Mail system is down -- accessing queue directly
Jul 15 08:36:13 srv1 dovecot: dovecot: Fatal: Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
Jul 15 08:39:04 srv1 dovecot: Dovecot v1.2.15 starting up (core dumps disabled)
Jul 15 08:39:04 srv1 dovecot: auth-worker(default): mysql: Connected to localhost (dbispconfig)
Jul 15 08:40:01 srv1 postfix/postdrop[32219]: warning: unable to look up public/pickup: No such file or directory
Jul 15 08:40:01 srv1 dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 15 08:40:01 srv1 dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 15 08:40:01 srv1 sm-mta[32234]: q6F4e1Ie032234: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 08:40:01 srv1 postfix/postqueue[32245]: warning: Mail system is down -- accessing queue directly
Jul 15 08:41:14 srv1 dovecot: dovecot: Fatal: Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
Jul 15 08:45:01 srv1 sm-mta[32326]: q6F4j14q032326: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 08:45:01 srv1 postfix/postqueue[32337]: warning: Mail system is down -- accessing queue directly
Jul 15 08:50:01 srv1 sm-mta[32405]: q6F4o1Qi032405: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 08:50:02 srv1 postfix/postqueue[32416]: warning: Mail system is down -- accessing queue directly
Jul 15 08:55:01 srv1 sm-mta[32485]: q6F4t14M032485: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 08:55:01 srv1 postfix/postqueue[32496]: warning: Mail system is down -- accessing queue directly
Jul 15 09:00:01 srv1 sm-mta[32589]: q6F501wI032589: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 09:00:03 srv1 postfix/postdrop[32572]: warning: unable to look up public/pickup: No such file or directory
Jul 15 09:00:06 srv1 postfix/postqueue[32612]: warning: Mail system is down -- accessing queue directly
Jul 15 09:05:01 srv1 sm-mta[32686]: q6F551Ch032686: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 09:05:01 srv1 postfix/postqueue[32697]: warning: Mail system is down -- accessing queue directly
Jul 15 09:10:01 srv1 sm-mta[1031]: q6F5A1Ud001031: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 09:10:01 srv1 postfix/postqueue[1042]: warning: Mail system is down -- accessing queue directly
Jul 15 09:14:51 srv1 dovecot: Dovecot v1.2.15 starting up (core dumps disabled)
Jul 15 09:14:51 srv1 dovecot: auth-worker(default): mysql: Connected to localhost (dbispconfig)
Jul 15 09:15:01 srv1 dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 15 09:15:01 srv1 dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 15 09:15:01 srv1 sm-mta[1134]: q6F5F1DZ001134: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 09:15:02 srv1 postfix/postqueue[1145]: warning: Mail system is down -- accessing queue directly
Jul 15 09:16:13 srv1 dovecot: dovecot: Fatal: Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
Jul 15 09:20:01 srv1 postfix/postdrop[1223]: warning: unable to look up public/pickup: No such file or directory
Jul 15 09:20:01 srv1 sm-mta[1238]: q6F5K1gs001238: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 09:20:01 srv1 postfix/postqueue[1249]: warning: Mail system is down -- accessing queue directly
Jul 15 09:25:01 srv1 sm-mta[1410]: q6F5P108001410: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 09:25:02 srv1 postfix/postqueue[1421]: warning: Mail system is down -- accessing queue directly
Jul 15 09:30:01 srv1 sm-mta[1510]: q6F5U19J001510: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 09:30:01 srv1 postfix/postqueue[1521]: warning: Mail system is down -- accessing queue directly
Jul 15 09:35:01 srv1 sm-mta[1597]: q6F5Z1jV001597: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Jul 15 09:35:01 srv1 postfix/postqueue[1608]: warning: Mail system is down -- accessing queue directly
Jul 15 09:40:02 srv1 postfix/postdrop[1697]: warning: unable to look up public/pickup: No such file or directory
Jul 15 09:40:02 srv1 sm-mta[1712]: q6F5e2Xv001712: localhost [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4

Last edited by seha16; 15th July 2012 at 08:56. Reason: update mail log
Reply With Quote
  #6  
Old 16th July 2012, 16:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Please install ntp:

Code:
apt-get install ntp ntpdate
Run
Code:
ntpdate pool.ntp.org
to adjust your tinme.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
seha16 (17th July 2012)
  #7  
Old 16th July 2012, 17:01
seha16 seha16 is offline
Junior Member
 
Join Date: Jul 2012
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default

I installed ntpdate durring installation ISPConfig 3 by instruction http://www.howtoforge.com/perfect-se...ot-ispconfig-3

I run
Code:
root@srv1:~# ntpdate pool.ntp.org
16 Jul 17:53:35 ntpdate[5881]: the NTP socket is in use, exiting
But
Code:
root@srv1:~# service dovecot restart
Restarting IMAP/POP3 mail server: dovecotLast died with error (see error log for more information): Time just moved backwards by 299 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki.dovecot.org/TimeMovedBackwards
If you have trouble with authentication failures,
enable auth_debug setting. See http://wiki.dovecot.org/WhyDoesItNotWork
This message goes away after the first successful login.
.

SMTP server is working, but emails sends from server with very long interval about 5-6 hours. What can do in this situation? Maybe do I need to configure cron for SMTP-server?

I hosted on VPS OpenVZ. Maybe is problem in it?

Last edited by seha16; 16th July 2012 at 17:14. Reason: OpenVZ
Reply With Quote
  #8  
Old 17th July 2012, 16:25
seha16 seha16 is offline
Junior Member
 
Join Date: Jul 2012
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by falko View Post
Please install ntp:

Code:
apt-get install ntp ntpdate
Run
Code:
ntpdate pool.ntp.org
to adjust your tinme.
Falko, thanks for idea!

I run ntpdate pool.ntp.org, but it did not solved problem.

But I run
Code:
root@srv1:~# ntpdate microsoft.com
17 Jul 17:15:29 ntpdate[5326]: the NTP socket is in use, exiting
root@srv1:~# service dovecot restart
Restarting IMAP/POP3 mail server: dovecot.
And it was helped me. As you can see dovecot started successfully.

Maybe problem was in geo timezones. My server is situated in Pheonix, USA.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Relay access denied when using SMTP to external recipients Kamran Shah Installation/Configuration 111 14th May 2014 19:10
ISPConfig3 mail doesn't work pehden Installation/Configuration 20 9th December 2013 15:05
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 10:32
Ftp problems timeout reny2000 General 6 23rd December 2009 12:09
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 23:53


All times are GMT +2. The time now is 21:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.