Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th August 2011, 02:39
tuxic tuxic is offline
Junior Member
 
Join Date: Mar 2011
Posts: 15
Thanks: 0
Thanked 1 Time in 1 Post
Default Spamsnake Ubuntu Jeos 10.10 Baruwa issues and update

I seem to have some issues. I cannot release emails. The link appears in the email and redirects to the site, but the message gets blocked again when it passes the spamsnake.

Other issue. The quarantaine report itself gets blocked (obviously because of blacklisted mails in de report itself)

Any chance for an update on baruwa. There seem to have been some bugfixes. Would be nice to have them in my spamsnake.
Reply With Quote
Sponsored Links
  #2  
Old 20th August 2011, 04:30
Rocky Rocky is offline
Senior Member
 
Join Date: Oct 2005
Posts: 553
Thanks: 14
Thanked 49 Times in 48 Posts
Default

Which version of Baruwa are you running? It's best if you follow the guide to get up to 1024sn, this was the latest before version 110, which is still in the works.

Do you have an entry for 127.0.0.1 to allow in your whitelist? If not, add it and you should be able to release messages.
__________________
Home of the SpamSnake
Reply With Quote
  #3  
Old 22nd August 2011, 10:28
tuxic tuxic is offline
Junior Member
 
Join Date: Mar 2011
Posts: 15
Thanks: 0
Thanked 1 Time in 1 Post
Default

Ok, that seems to work. Now I can release messages. I just noticed that the guide was updated. Will apply the update to 1023svn. Thanks for the solution.

Tuxic

Quote:
Originally Posted by Rocky View Post
Which version of Baruwa are you running? It's best if you follow the guide to get up to 1024sn, this was the latest before version 110, which is still in the works.

Do you have an entry for 127.0.0.1 to allow in your whitelist? If not, add it and you should be able to release messages.
Reply With Quote
  #4  
Old 1st September 2011, 00:10
tuxic tuxic is offline
Junior Member
 
Join Date: Mar 2011
Posts: 15
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

Hi Rocky,

Directly after the baruwa update I also did a apt-get update && apt-get upgrade. Everything seemed to be working fine. Except after one week around 2:00 AM Mailscanner stopped working. I can see in mail.log that Mailscanner is constantly starting but the queue isn't processed and growing. No mail is delivered.

After a reboot all mails are send and everything is working as expected. Same thing happened to another install after updating (almost after 1 week after updating)

Any ideas?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues not resolved after update to 3.0.3.3 eotnetworks General 2 18th April 2011 18:40
Spamsnake Baruwa - Various issues itsnedkeren HOWTO-Related Questions 15 25th February 2011 20:21
Some issues after Update to 2.2.5 virtualweb Installation/Configuration 5 19th July 2006 12:08


All times are GMT +2. The time now is 07:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.