Prev Previous Post   Next Post Next
  #1  
Old 15th August 2011, 11:38
pfmas pfmas is offline
Junior Member
 
Join Date: Aug 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Error ISPCONFIG 3 + joomla

Hello,

I installed on three servers ISCONFIG 3

SRV1 database + dns1
SRV2 email + webmail + dns2
SVR3 websites

It all works very well I note just a matter of installing Joomla on a site SVR3 configured with databases and all the rest gives me an error:

Could not connect to the database. Connector returned number: 2

bas given eutente and password are ok with both feel that with SRV1 localhost does not work.

any ideas ...

Thanks
Greetings
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with ISPconfig / joomla tremor General 4 31st May 2009 23:35
suPHP, Joomla! 1.5, file & diretory permissions pjdevries Installation/Configuration 17 19th June 2008 02:58
ubuntu ispconfig joomla .htaccess steve1084 General 8 6th January 2007 15:55
Joomla & MySql config and chmod permissions normdouglas Installation/Configuration 6 27th December 2006 12:39


All times are GMT +2. The time now is 18:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.