Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 15th August 2011, 11:53
John Ford John Ford is offline
Member
 
Join Date: Jan 2010
Location: Kingston, Ontario, Canada
Posts: 37
Thanks: 5
Thanked 2 Times in 2 Posts
Default server migration to newer op system

Current

Ubuntu 9.10 - ISPConfig 3.0.3.3

New

Ubuntu 11.04 - ISPConfig 3.0.3.3

I was going to synchronize with this thread http://www.howtoforge.com/forums/sho...rver+migration

but i realized that my current setup is using mydns and the new setup will use bind9.

Does this mean I have to re-enter my dns records again? Should I bother synchronizing the mydns dbase with the new machine at all?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What can be wrong martin_rudowicz Installation/Configuration 10 1st December 2014 10:13
ISPConfig3 mail doesn't work pehden Installation/Configuration 20 9th December 2013 15:05
ISPConfig 3 Installation - Postfix queue stuck andrew971218 Installation/Configuration 21 15th July 2011 15:42
Sending mail ISPConfig 3 but not receivind catza Installation/Configuration 20 19th May 2010 13:47
The system is currently updating the configuration files. warlock General 8 21st February 2009 19:15


All times are GMT +2. The time now is 06:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.