Prev Previous Post   Next Post Next
  #21  
Old 13th August 2011, 17:36
Cracklefish Cracklefish is offline
Member
 
Join Date: Mar 2009
Posts: 95
Thanks: 8
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by falko View Post
Are there any errors in your mail log (in the /var/log/ directory)?

Do you use Maildir or mailbox? Because Dovecot uses Maildir, but if mails arrive in mailbox, Dovecot doesn't find them.
I am using Maildir. All the mailboxes and mysql etc was copied from the old machine (perfect server suse 11.1) as per Mark_NL's instructions earlier in this thread.

I can't cut and paste out of PuTTY at the moment for some reason, so here are some edited highlights from the mail.log:
Code:
Aug 8 12:52:36 linux postfix/postfix-script[6122]: fatal: the Postfix mail server is not running
Aug 8  18:23:11 xxxx dovecot:auth-worker(default): sql(webmaster@xxxx.co.uk nnn.nnn.nnn.nnnn): password query failed: Table ' dbispconfig.mil.user' doesn't exist
Aug 8 18:26:59 xxxx postfix/trivial-rewrite[10655]: fatal proxy:mysql:/etc/postfix/mysql-virtual_domains.cf(0,lock|fold_fix): table lookup problem
Aug 9 10:25:03 xxxx postfix/smtpd[4329] fatal: no SASL authentication mechanisms
Aug 10 10:35:15 xxxx dovecot: dovecot: Fatal: Time adjusted backwards by 10799 seconds. This might cause a lot of problems, so I'll just kill myself now...
Aug 10 10:25:03 xxxx postfix/smtpd[4329] fatal: no SASL authentication mechanisms
Aug 10 13:35:26 xxxx amavis[16291]: (16292-04) (!!) TROUBLE in process request: Error writing a SMTP response to the socket: Broken pipe at (eval99) line 987, <GEN67> line 555.
Aug 10 10:25:03 xxxx postfix/smtpd[4329] fatal: no SASL authentication mechanisms

The SASL auth message is repeated ad infinitum
All others occurred only once since firing up the system on Aug 8
The time message was caused by resetting the system clock to GMT from UTC and explains why the POP3 daemon etc had become disabled.

I don't think there is anything untoward in the other logs, all the messages seem quite normal

I can send emails via SMTP STARTTLS
Mail is arriving at ../domain/user/Maildir/new and is accessible by webmail

BTW, my reply to your earlier request for info about the apache / mysql problem seems to have been lost.

You asked me to change the mysql-connect instruction to "localhost" from the FQDomainname.

The result of that was for the error message to change to:

Code:
Access denied for user 'c4wmstudio'@'localhost' (using password: YES)
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
saslauthd

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Monit & Munin SamTzu HOWTO-Related Questions 2 23rd September 2014 22:20
monitrc configuration for Debian ISPConfig 3 server Hans Tips/Tricks/Mods 2 27th March 2011 23:22
Monitoring server Ubuntu wiss Installation/Configuration 7 20th November 2010 12:56
geronimo-jetty7-javaee5-2.2 fails to deploy war application vtapas Server Operation 0 3rd May 2010 13:35
"Too many open files in system" problems Berry Installation/Configuration 3 10th November 2007 21:58


All times are GMT +2. The time now is 06:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.