#1  
Old 13th August 2011, 10:48
lano lano is offline
Member
 
Join Date: May 2007
Posts: 94
Thanks: 10
Thanked 8 Times in 7 Posts
Default Disable IMAP

Even if i tick Diable IPAM and Disable POP3 on CP, user can still login and pick up mail. Enable Receiving is also checked. ISPC 3.0.3.3., postfix/apache2 service restarted.
What am I doing wrong?
Reply With Quote
Sponsored Links
  #2  
Old 13th August 2011, 10:57
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,736
Thanks: 840
Thanked 5,596 Times in 4,407 Posts
Default

Which imap daemon and imap daemon version do you use?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 13th August 2011, 11:02
lano lano is offline
Member
 
Join Date: May 2007
Posts: 94
Thanks: 10
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by till View Post
Which imap daemon and imap daemon version do you use?
I installed The Perfect Server - Debian Lenny (Debian 5.0) With MyDNS & Courier about two years ago. Never needed this options, so I never noticed that before.
Reply With Quote
  #4  
Old 13th August 2011, 11:05
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,736
Thanks: 840
Thanked 5,596 Times in 4,407 Posts
Default

And which ISPConfig version do you use? If its older then 3.0.3.3, then you should update ISPConfig and select to reconfigure services during update.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 13th August 2011, 11:14
lano lano is offline
Member
 
Join Date: May 2007
Posts: 94
Thanks: 10
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by till View Post
And which ISPConfig version do you use? If its older then 3.0.3.3, then you should update ISPConfig and select to reconfigure services during update.
As I writed in first post, I use 3.0.3.3. I allways keep my system up to date. I even restarted courier-imap and courier-pop service. Any idea?
It's not critical, but I'd like temporarily disable access to my non-payers customers.
Reply With Quote
  #6  
Old 13th August 2011, 11:26
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,736
Thanks: 840
Thanked 5,596 Times in 4,407 Posts
Default

Did you choose to reconfigure services while you installed the 3.0.3.3 update?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 13th August 2011, 11:29
lano lano is offline
Member
 
Join Date: May 2007
Posts: 94
Thanks: 10
Thanked 8 Times in 7 Posts
 
Default

Quote:
Originally Posted by till View Post
Did you choose to reconfigure services while you installed the 3.0.3.3 update?
I really can't remember that. But suposed I did, since I usualy leave default options during upgrades.
Is there any log on that one that I could check?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disable pop/imap mailbox don't work spokke General 9 21st November 2012 01:52
ISP CONFIG 3 + Devocot 2.x - cant send mail ondrusina Installation/Configuration 2 24th June 2011 17:09
Not working emails (DNS and postfix problem?) shekiman Installation/Configuration 9 1st March 2011 17:25
Email Account: Disable IMAP only for remote access ignasigarcia Installation/Configuration 3 21st April 2009 17:41
Email not going out! cybereatl Installation/Configuration 12 28th February 2007 15:02


All times are GMT +2. The time now is 22:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.