#1  
Old 7th August 2011, 02:02
hutchewon hutchewon is offline
Junior Member
 
Join Date: Jun 2011
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Default Problems with mail

I have setup ispconfig3. The webserver is working fine, but email will not work. I will admit that I am just learning to use ubuntu server. I keep seeing messages like this in my mail que:

BF701A11E8 10847 Tue Aug 2 06:25:33 MAILER-DAEMON
(host mail-in2.apple.com[17.254.13.5] refused to talk to me: 554 5.7.1 Open proxy list. Review your server settings.)
do_not_reply@apple.com

5A0ACA1227 3956 Thu Aug 4 18:04:14 MAILER-DAEMON
(connect to http4.howtoforge.com[188.40.103.101]:25: Connection refused)
www-data@http4.howtoforge.com

C40FFA1225 7141 Fri Aug 5 11:14:23 MAILER-DAEMON
(host mxgwy.western.edu[204.132.64.40] refused to talk to me: 554 No SMTPd here)
alexander.mundy@western.edu

A5101A121D 853 Wed Aug 3 21:32:57 gil@gilhutcheson.com
(host hrndva-smtpin02.mail.rr.com[71.74.56.244] refused to talk to me: 554 5.7.1 - ERROR: Mail refused - <75.177.101.118> - See http://www.spamhaus.org/query/bl?ip=75.177.101.118)
monkey@triad.rr.com

8D2BFA11E5 1259 Mon Aug 1 20:08:03 gil@gilhutcheson.com
(host hrndva-smtpin02.mail.rr.com[71.74.56.244] refused to talk to me: 554 5.7.1 - ERROR: Mail refused - <75.177.101.118> - See http://www.spamhaus.org/query/bl?ip=75.177.101.118)
monkey@triad.rr.com

Here is a fairly large snippet from my mail log:
Mail - Log (Server : webserver2.gilhutcheson.com)

Refresh Sequence:
- No Refresh -5 minutes10 minutes15 minutes30 minutes60 minutes .
Data from: 2011-08-06 19:55
Aug 6 19:00:02 webserver2 pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Aug 6 19:00:02 webserver2 imapd: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:00:02 webserver2 imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Aug 6 19:00:02 webserver2 postfix/smtpd[5414]: connect from localhost.localdomain[127.0.0.1]
Aug 6 19:00:02 webserver2 postfix/smtpd[5414]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Aug 6 19:00:02 webserver2 postfix/smtpd[5414]: disconnect from localhost.localdomain[127.0.0.1]
Aug 6 19:05:01 webserver2 pop3d: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:05:01 webserver2 pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Aug 6 19:05:01 webserver2 imapd: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:05:01 webserver2 imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Aug 6 19:05:01 webserver2 postfix/smtpd[5523]: connect from localhost.localdomain[127.0.0.1]
Aug 6 19:05:01 webserver2 postfix/smtpd[5523]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Aug 6 19:05:01 webserver2 postfix/smtpd[5523]: disconnect from localhost.localdomain[127.0.0.1]
Aug 6 19:07:14 webserver2 pop3d: Connection, ip=[::ffff:75.177.101.118]
Aug 6 19:07:14 webserver2 pop3d: LOGIN, user=gil@gilhutcheson.com, ip=[::ffff:75.177.101.118], port=[49844]
Aug 6 19:08:31 webserver2 pop3d: DISCONNECTED, user=gil@gilhutcheson.com, ip=[::ffff:75.177.101.118], port=[49844], top=0, retr=0, rcvd=12, sent=126, time=77
Aug 6 19:10:01 webserver2 pop3d: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:10:01 webserver2 pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Aug 6 19:10:01 webserver2 imapd: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:10:01 webserver2 imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Aug 6 19:10:01 webserver2 postfix/smtpd[5607]: connect from localhost.localdomain[127.0.0.1]
Aug 6 19:10:01 webserver2 postfix/smtpd[5607]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Aug 6 19:10:01 webserver2 postfix/smtpd[5607]: disconnect from localhost.localdomain[127.0.0.1]
Aug 6 19:15:02 webserver2 pop3d: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:15:02 webserver2 pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Aug 6 19:15:02 webserver2 imapd: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:15:02 webserver2 imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Aug 6 19:15:02 webserver2 postfix/smtpd[5679]: connect from localhost.localdomain[127.0.0.1]
Aug 6 19:15:02 webserver2 postfix/smtpd[5679]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Aug 6 19:15:02 webserver2 postfix/smtpd[5679]: disconnect from localhost.localdomain[127.0.0.1]
Aug 6 19:20:02 webserver2 pop3d: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:20:02 webserver2 pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Aug 6 19:20:02 webserver2 imapd: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:20:02 webserver2 imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Aug 6 19:20:02 webserver2 postfix/smtpd[5781]: connect from localhost.localdomain[127.0.0.1]
Aug 6 19:20:02 webserver2 postfix/smtpd[5781]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Aug 6 19:20:02 webserver2 postfix/smtpd[5781]: disconnect from localhost.localdomain[127.0.0.1]
Aug 6 19:25:01 webserver2 pop3d: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:25:01 webserver2 pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Aug 6 19:25:01 webserver2 imapd: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:25:01 webserver2 imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Aug 6 19:25:01 webserver2 postfix/smtpd[5850]: connect from localhost.localdomain[127.0.0.1]
Aug 6 19:25:01 webserver2 postfix/smtpd[5850]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Aug 6 19:25:01 webserver2 postfix/smtpd[5850]: disconnect from localhost.localdomain[127.0.0.1]
Aug 6 19:29:14 webserver2 postfix/qmgr[1617]: BF701A11E8: from=<>, size=10847, nrcpt=1 (queue active)
Aug 6 19:29:14 webserver2 postfix/qmgr[1617]: 5A0ACA1227: from=<>, size=3956, nrcpt=1 (queue active)
Aug 6 19:29:14 webserver2 postfix/qmgr[1617]: C40FFA1225: from=<>, size=7141, nrcpt=1 (queue active)
Aug 6 19:29:14 webserver2 postfix/qmgr[1617]: A5101A121D: from=, size=853, nrcpt=1 (queue active)
Aug 6 19:29:14 webserver2 postfix/qmgr[1617]: 8D2BFA11E5: from=, size=1259, nrcpt=1 (queue active)
Aug 6 19:29:14 webserver2 postfix/smtp[5900]: A5101A121D: host hrndva-smtpin01.mail.rr.com[71.74.56.243] refused to talk to me: 554 5.7.1 - ERROR: Mail refused - <75.177.101.118> - See http://www.spamhaus.org/query/bl?ip=75.177.101.118
Aug 6 19:29:14 webserver2 postfix/smtp[5901]: 8D2BFA11E5: host hrndva-smtpin01.mail.rr.com[71.74.56.243] refused to talk to me: 554 5.7.1 - ERROR: Mail refused - <75.177.101.118> - See http://www.spamhaus.org/query/bl?ip=75.177.101.118
Aug 6 19:29:15 webserver2 postfix/smtp[5897]: BF701A11E8: host mail-in11.apple.com[17.254.13.7] refused to talk to me: 554 5.7.1 You are not allowed to connect.
Aug 6 19:29:15 webserver2 postfix/smtp[5901]: 8D2BFA11E5: to=, relay=hrndva-smtpin02.mail.rr.com[71.74.56.244]:25, delay=429671, delays=429671/0.07/0.14/0, dsn=4.7.1, status=deferred (host hrndva-smtpin02.mail.rr.com[71.74.56.244] refused to talk to me: 554 5.7.1 - ERROR: Mail refused - <75.177.101.118> - See http://www.spamhaus.org/query/bl?ip=75.177.101.118)
Aug 6 19:29:15 webserver2 postfix/smtp[5900]: A5101A121D: to=, relay=hrndva-smtpin02.mail.rr.com[71.74.56.244]:25, delay=251777, delays=251777/0.06/0.15/0, dsn=4.7.1, status=deferred (host hrndva-smtpin02.mail.rr.com[71.74.56.244] refused to talk to me: 554 5.7.1 - ERROR: Mail refused - <75.177.101.118> - See http://www.spamhaus.org/query/bl?ip=75.177.101.118)
Aug 6 19:29:15 webserver2 postfix/smtp[5898]: connect to http4.howtoforge.com[188.40.103.101]:25: Connection refused
Aug 6 19:29:15 webserver2 postfix/smtp[5899]: C40FFA1225: to=, relay=mxgwy.western.edu[204.132.64.40]:25, delay=116091, delays=116091/0.05/0.15/0, dsn=4.0.0, status=deferred (host mxgwy.western.edu[204.132.64.40] refused to talk to me: 554 No SMTPd here)
Aug 6 19:29:15 webserver2 postfix/smtp[5897]: BF701A11E8: host mail-in12.apple.com[17.254.13.10] refused to talk to me: 554 5.7.1 You are not allowed to connect.
Aug 6 19:29:15 webserver2 postfix/smtp[5898]: 5A0ACA1227: to=, relay=none, delay=177901, delays=177900/0.04/0.41/0, dsn=4.4.1, status=deferred (connect to http4.howtoforge.com[188.40.103.101]:25: Connection refused)
Aug 6 19:29:15 webserver2 postfix/smtp[5897]: BF701A11E8: host mail-in13.apple.com[17.254.13.11] refused to talk to me: 554 5.7.1 You are not allowed to connect.
Aug 6 19:29:15 webserver2 postfix/smtp[5897]: BF701A11E8: host mail-in14.apple.com[17.254.13.13] refused to talk to me: 554 5.7.1 You are not allowed to connect.
Aug 6 19:29:15 webserver2 postfix/smtp[5897]: BF701A11E8: to=, relay=mail-in2.apple.com[17.254.13.5]:25, delay=392622, delays=392621/0.06/1/0, dsn=4.7.1, status=deferred (host mail-in2.apple.com[17.254.13.5] refused to talk to me: 554 5.7.1 Open proxy list. Review your server settings.)
Aug 6 19:30:01 webserver2 pop3d: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:30:01 webserver2 pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Aug 6 19:30:01 webserver2 imapd: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:30:01 webserver2 imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Aug 6 19:30:01 webserver2 postfix/smtpd[5932]: connect from localhost.localdomain[127.0.0.1]
Aug 6 19:30:01 webserver2 postfix/smtpd[5932]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Aug 6 19:30:01 webserver2 postfix/smtpd[5932]: disconnect from localhost.localdomain[127.0.0.1]
Aug 6 19:35:02 webserver2 pop3d: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:35:02 webserver2 pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Aug 6 19:35:02 webserver2 imapd: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:35:02 webserver2 imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Aug 6 19:35:02 webserver2 postfix/smtpd[5999]: connect from localhost.localdomain[127.0.0.1]
Aug 6 19:35:02 webserver2 postfix/smtpd[5999]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Aug 6 19:35:02 webserver2 postfix/smtpd[5999]: disconnect from localhost.localdomain[127.0.0.1]
Aug 6 19:40:01 webserver2 pop3d: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:40:01 webserver2 pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Aug 6 19:40:01 webserver2 imapd: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:40:01 webserver2 imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Aug 6 19:40:01 webserver2 postfix/smtpd[6079]: connect from localhost.localdomain[127.0.0.1]
Aug 6 19:40:01 webserver2 postfix/smtpd[6079]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Aug 6 19:40:01 webserver2 postfix/smtpd[6079]: disconnect from localhost.localdomain[127.0.0.1]
Aug 6 19:45:01 webserver2 pop3d: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:45:01 webserver2 pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Aug 6 19:45:01 webserver2 imapd: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:45:01 webserver2 imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Aug 6 19:45:01 webserver2 postfix/smtpd[6146]: connect from localhost.localdomain[127.0.0.1]
Aug 6 19:45:01 webserver2 postfix/smtpd[6146]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Aug 6 19:45:01 webserver2 postfix/smtpd[6146]: disconnect from localhost.localdomain[127.0.0.1]
Aug 6 19:50:02 webserver2 pop3d: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:50:02 webserver2 pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Aug 6 19:50:02 webserver2 imapd: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:50:02 webserver2 imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Aug 6 19:50:02 webserver2 postfix/smtpd[6222]: connect from localhost.localdomain[127.0.0.1]
Aug 6 19:50:02 webserver2 postfix/smtpd[6222]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Aug 6 19:50:02 webserver2 postfix/smtpd[6222]: disconnect from localhost.localdomain[127.0.0.1]
Aug 6 19:55:02 webserver2 pop3d: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:55:02 webserver2 pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Aug 6 19:55:02 webserver2 imapd: Connection, ip=[::ffff:127.0.0.1]
Aug 6 19:55:02 webserver2 imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0

What do I need to do to be able to get postfix to talk to other domains?

Thanks,

Hutchewon
Reply With Quote
Sponsored Links
  #2  
Old 7th August 2011, 19:32
falko falko is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

It seems your server is blacklisted: http://www.spamhaus.org/query/bl?ip=75.177.101.118

Did you check if your server is an open relay? http://www.spamhelp.org/shopenrelay/shopenrelaytest.php
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
hutchewon (8th August 2011)
  #3  
Old 8th August 2011, 00:09
hutchewon hutchewon is offline
Junior Member
 
Join Date: Jun 2011
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Default That's really weird.

Yes, I have tested it many times. I will look into it further.

Thanks so much for your help!
Reply With Quote
  #4  
Old 8th August 2011, 13:13
hutchewon hutchewon is offline
Junior Member
 
Join Date: Jun 2011
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Default In case this may help someone else.

After some research I have found the Roadrunner has blacklisted all of their ip addresses for SMTP use. So if you are hosting on a Roadrunner public ip then your SMTP will bounce. It doesn't matter if the port is open to your server.

Hmmm...Now all it have to do is figure out how to use Road Runners SMTP server to forward my outbound mail.

Last edited by hutchewon; 9th August 2011 at 13:02.
Reply With Quote
  #5  
Old 9th August 2011, 11:18
falko falko is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

You could relay your mails through another mail server: http://www.howtoforge.com/postfix_re...her_mailserver
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 9th August 2011, 12:07
hutchewon hutchewon is offline
Junior Member
 
Join Date: Jun 2011
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default I will take a look when i get home from work.

I recieved the notification you had replied on my domain email account! Woot!

Which is interesting because my mail paths have disappeared from Ispconfig. I'll look at the manual tonight.

Thanks again for all of your help.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problem jagsler Server Operation 41 7th July 2011 14:19
installing squirrelmail on Debian with ispconfig3 saco721 Installation/Configuration 18 1st April 2011 17:57
Cannot send or receive mail after setup 50CentOS HOWTO-Related Questions 3 11th June 2010 15:10
RoundCube Sends but will not receive. happz Installation/Configuration 33 17th April 2010 21:55
Why did Squirrelmail, Dovecot/IMAP & Outbound mail break? websissy Technical 4 29th October 2009 22:39


All times are GMT +2. The time now is 10:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.