Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd August 2011, 16:29
dennysp dennysp is offline
Junior Member
 
Join Date: Aug 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Migrating from 3.0.1.6 old server to 3.0.3.3 new server

Hi,
I have a server that is being retired with 3.0.1.6 and need to move all domains, user accounts and mail to a new one that will be running ISPConfig 3.0.3.3. I've been using rsync to keep backups of the var/www and the /var/lib/mysql folders. Both servers are running the same OS (CentOS 5-64bit) using "The Perfect Server" config.
I would like to know if I can restore these folders and not screw the new installation up. Is there a better/safer way to do it? My config has a lot of domains and email accounts/forwards.

Thanks in advance, and keep up the good work!
Reply With Quote
Sponsored Links
  #2  
Old 4th August 2011, 11:41
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

I think it could work (haven't tried it though), but maybe it is better to have the same ISPConfig version on the new system, then migrate your data, and afterwards upgrade to the latest ISPConfig version.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work pehden Installation/Configuration 20 9th December 2013 14:05
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
What can be wrong martin_rudowicz Installation/Configuration 9 11th May 2008 19:42
Rejecting outbound mail tristanlee85 General 11 20th May 2007 17:04
Problems with Postfix Mysql Courier PatrickAdrichem Installation/Configuration 3 13th April 2007 15:44


All times are GMT +2. The time now is 00:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.