Prev Previous Post   Next Post Next
  #1  
Old 3rd August 2011, 17:55
Cracklefish Cracklefish is offline
Member
 
Join Date: Mar 2009
Posts: 95
Thanks: 8
Thanked 3 Times in 3 Posts
Default Saslauthd fails to start

Hi,

set-up is Perfect Server, ISPC3, OpenSuSE 11.1

All was working fine for a long time then I got a SMTP server log in failed message. On investigation I discovered that saslauthd was not running and would not start on boot or with etc/init.d/saslauthd start (error 7)

I have tried uninstalling and reinstalling saslauthd using yast to no avail.

All services, except saslauthd, start at boot up.

Apache, pop & webmail seem ok
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
saslauthd

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Monit & Munin SamTzu HOWTO-Related Questions 2 23rd September 2014 23:20
monitrc configuration for Debian ISPConfig 3 server Hans Tips/Tricks/Mods 2 28th March 2011 00:22
Monitoring server Ubuntu wiss Installation/Configuration 7 20th November 2010 13:56
geronimo-jetty7-javaee5-2.2 fails to deploy war application vtapas Server Operation 0 3rd May 2010 14:35
"Too many open files in system" problems Berry Installation/Configuration 3 10th November 2007 22:58


All times are GMT +2. The time now is 11:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.