Prev Previous Post   Next Post Next
  #1  
Old 30th July 2011, 03:49
midcarolina midcarolina is offline
Senior Member
 
Join Date: Jul 2011
Posts: 254
Thanks: 1
Thanked 5 Times in 5 Posts
Default DNS and mail server

Hi,

Let me first tell you my system so you'll know what we're working with.
Fedora 14 x86_64, 500GB Raid 5, 16GB Ram, Intel i5 Quadcore 3.2Ghz

I am using Godaddy's DNS servers to piont to the main domain of the server. Which is also (with subdomain) the server name, so webserver.example.com

Everything works great for this site except a few things that have to be minor. The ISPConfig 3 "Monitor" indicates everything is fine. However, under "System State", I used to be able to view disk usage, cpu, everything. Now each of these give me ???.??.???.???

Also I have set the mail up in numerous ways, none of which work. I've setup forwarding, you name it. no errors, just no mail? I don't have seperate servers created for mail, dns, etc. They all use the main server.

Last, instead of my clients using GoDaddy's name servers, I created ns1.example.com and ns2.example.com pointing to Googles global DNS. I ran a traceroute on the server using SSH according to Googles instructions, and the traceroute came back exactly as Google stated it should resolve. But they won't work nor are they recognized in a DNS search. (i.e. ns1.example.com should resolve 8.8.8.8, but doesn't resolve anything.

Oh, one note about mail. Do you know anything about dns@jomax.net? That what the mail tests say.

Thanks in advance for all this mess!
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
dns, mailservers

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 16:27
Postfix + postfixadmin = SMTP errors... Rashef Server Operation 4 25th June 2009 16:12
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16


All times are GMT +2. The time now is 21:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.