Prev Previous Post   Next Post Next
  #1  
Old 14th September 2005, 10:10
mphayesuk mphayesuk is offline
Senior Member
 
Join Date: Sep 2005
Location: UK, East Midlands
Posts: 517
Thanks: 1
Thanked 3 Times in 3 Posts
Send a message via MSN to mphayesuk
Question Web Mail

Ok I have pointed a domain name to the mail server I can send e-mail from web mail no problem but I cant send mail to it. Dont know why.....

One point to mention is that when suse is starting up I get a warning that postfix is trying to start on ip xxx and port 21 but proftpd is already started on that ip and port "(default installation)". Is this part of the problem and if so how do I fix it, if not how do I fix it anyway.

One final question where would the mail logs be kept if I did a default installation.

Thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail Configuration mphayesuk General 1 12th September 2005 13:16
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 17:28
Mailserver not receiving mail Unsaferanger Installation/Configuration 3 26th August 2005 08:59
Sending mail from webmail radioguy General 3 19th August 2005 09:37
mail() function not available in PHP??? dirk Programming/Scripts 4 26th May 2005 14:18


All times are GMT +2. The time now is 23:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.