Prev Previous Post   Next Post Next
  #37  
Old 14th July 2011, 15:07
jleg jleg is offline
Junior Member
 
Join Date: Jul 2007
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by falko View Post
Yes, that's possible as follows:

Code:
cd /tmp
wget http://pyropus.ca/software/getmail/old-versions/getmail-4.20.3.tar.gz
tar xvfz getmail-4.20.3.tar.gz
cd getmail-4.20.3
python setup.py build
python setup.py install
But amavisd-new plays a central role in the setup, and I don't want to compile everything from the sources. I think the missing packages will be available in a few days or weeks (for example, for RedHat 6.0 there's an amavisd-new package), so I will wait and write the tutorial then.
i wasn't aware that 'amavisd-new" ever has been in CentOS (Base-) repos? At least it's not on our mirror, and our "default-source" for 5.6 is/was rpmforge. And for CentOS6, it's now on epel:
amavisd-new.noarch 2.6.4-2.el6 epel

squirrelmail also is on epel.
Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
server Installation Configuration deco5003 Installation/Configuration 12 5th August 2009 12:00
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 16:22
Installation -- pcre_exec.c:403: internal compiler error: Segmentation fault zerman Installation/Configuration 2 23rd September 2008 23:58
Update php shajazzi Server Operation 6 6th April 2008 18:20
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! micko_escalade Installation/Configuration 35 30th March 2007 11:31


All times are GMT +2. The time now is 13:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.