#41  
Old 7th July 2011, 14:15
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

It's working for me:

Code:
server1:~# dig @8.8.8.8 mx 2contact.com

; <<>> DiG 9.6-ESV-R1 <<>> @8.8.8.8 mx 2contact.com
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 52014
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;2contact.com.                  IN      MX

;; ANSWER SECTION:
2contact.com.           998     IN      MX      10 mail.2contact.com.
2contact.com.           998     IN      MX      100 fallback.vuurwerk.nl.

;; Query time: 8 msec
;; SERVER: 8.8.8.8#53(8.8.8.8)
;; WHEN: Thu Jul  7 16:49:15 2011
;; MSG SIZE  rcvd: 87

server1:~#
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #42  
Old 7th July 2011, 14:19
yasuni yasuni is offline
Junior Member
 
Join Date: Jun 2011
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I know its also strange for me..
But i found a work around!
(just 10 Sec ago..)
i added the internal ip of the exchange to the /etc/hosts.

Code:
127.0.0.1       phunix02        localhost.localdomain   localhost       localho$
::1     phunix02        localhost6.localdomain6 localhost6
10.0.0.101      phunix02.ltd    phunix02.2contact.ltd   localhost
127.0.0.1      mail.2contact.nl         mail
10.0.0.12       2contact.com    mail
And now it works!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How cai remove amavis from postfix ? gabrix Server Operation 16 2nd October 2012 09:58
Email Could not send and receive piseth Installation/Configuration 16 17th July 2010 18:27
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
421 Unexpected failure Lizard King Installation/Configuration 20 7th July 2009 20:43


All times are GMT +2. The time now is 02:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.