Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th June 2011, 14:32
luckysanj luckysanj is offline
Junior Member
 
Join Date: Jun 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't able to login with domain name on squirrelmail

Dear Fren,

I can not login to squirrelmail like this:
www.webmail.domain1.com

login: user@domain1.com
userpasswd:1234

But I am able to login with name like:

login: user
password:1234

Plz any one suggest me how can i use the @domain1.com name after my username.

Help will be really appreciated!!


Thanks,
Reply With Quote
Sponsored Links
  #2  
Old 28th June 2011, 09:48
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,726 Times in 2,565 Posts
Default

Do you use system users or virtual users for your mail server setup? If you use system users, you must log in with the system user name. If you use virtual users, you can use email addresses as user names for your virtual users.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 28th June 2011, 09:51
luckysanj luckysanj is offline
Junior Member
 
Join Date: Jun 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thank you for suggestion sir.

Oh, but why not we use system user with full email address like user@domain1.com

And when i login with virtual email address tara@terabyte.com.np the following problem occurs.

Jun 28 13:37:10 ns authdaemond: ldap_simple_bind_s failed: Can't contact LDAP server
Jun 28 13:37:10 ns authdaemond: ldap_simple_bind_s failed: Can't contact LDAP server
Jun 28 13:37:10 ns imapd: LOGIN FAILED, user=tara@terabyte.com.np, ip=[::ffff:127.0.0.1]
Jun 28 13:37:10 ns imapd: authentication error: Input/output error


Thanks.

Last edited by luckysanj; 28th June 2011 at 10:00.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SquirrelMail login error fisherofer Installation/Configuration 6 29th May 2011 12:58
Postfix queue problem? murunix Server Operation 7 2nd May 2011 01:55
Sending mail ISPConfig 3 but not receivind catza Installation/Configuration 20 19th May 2010 12:47
Mail not working epicuniversal General 5 13th June 2009 08:24


All times are GMT +2. The time now is 01:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.