Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 24th June 2011, 19:53
dlucy dlucy is offline
Junior Member
 
Join Date: Jul 2006
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default CentOS 5.6 ISPConfig 3 email not leaving server

I have a new CentOS 5.6 + ISPConfig 64-bit Perfect Server install serving multiple Joomla CMSes just fine, but no one can successfully send email off the server.

I've read the related threads here, but I havne't found anything that works for me.

Here's what shows up in maillog:

Jun 24 13:45:02 sls-gc15p7 dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jun 24 13:45:02 sls-gc15p7 dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jun 24 13:45:54 sls-gc15p7 sendmail[28446]: p5OHjsdU028446: from=root, size=48, class=0, nrcpts=1, msgid=<201106241745.p5OHjsdU028446@sls-gc15p7.dca2.superbservers.com>, relay=root@localhost
Jun 24 13:45:54 sls-gc15p7 sendmail[28446]: p5OHjsdU028446: to=dlucy67@gmail.com, ctladdr=root (0/0), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=30048, relay=[127.0.0.1] [127.0.0.1], dsn=4.0.0, stat=Deferred: Connection refused by [127.0.0.1]


Here's what shows up with "service amavisd status":

amavisd (pid 28220 28219 28217) is running...
amavis-milter is stopped

Here's what shows up for "netstat -tap":
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:imaps *:* LISTEN 2081/dovecot
tcp 0 0 *op3s *:* LISTEN 2081/dovecot
tcp 0 0 localhost.localdomain:10024 *:* LISTEN 28217/amavisd (mast
tcp 0 0 *:mysql *:* LISTEN 2052/mysqld
tcp 0 0 *op3 *:* LISTEN 2081/dovecot
tcp 0 0 localhost.local:dyna-access *:* LISTEN 1964/clamd
tcp 0 0 *:imap *:* LISTEN 2081/dovecot
tcp 0 0 *:ftp *:* LISTEN 2138/pure-ftpd (SER
tcp 0 0 ns7.adlinea.net:domain *:* LISTEN 1900/named
tcp 0 0 ns6.adlinea.net:domain *:* LISTEN 1900/named
tcp 0 0 ns5.adlinea.net:domain *:* LISTEN 1900/named
tcp 0 0 ns4.adlinea.net:domain *:* LISTEN 1900/named
tcp 0 0 localhost.localdomai:domain *:* LISTEN 1900/named
tcp 0 0 localhost.localdomain:rndc *:* LISTEN 1900/named
tcp 0 0 localhost.localdomain:ftp localhost.localdomain:53934 TIME_WAIT -
tcp 0 0 localhost.localdomain:56928 localhost.localdomai:domain TIME_WAIT -
tcp 0 0 localhost.localdomain:43900 localhost.localdomain:http TIME_WAIT -
tcp 0 0 *:imaps *:* LISTEN 2081/dovecot
tcp 0 0 *op3s *:* LISTEN 2081/dovecot
tcp 0 0 *op3 *:* LISTEN 2081/dovecot
tcp 0 0 *:imap *:* LISTEN 2081/dovecot
tcp 0 0 *:webcache *:* LISTEN 1456/httpd
tcp 0 0 *:http *:* LISTEN 1456/httpd
tcp 0 0 *:tproxy *:* LISTEN 1456/httpd
tcp 0 0 *:ftp *:* LISTEN 2138/pure-ftpd (SER
tcp 0 0 *:domain *:* LISTEN 1900/named
tcp 0 0 *:ssh *:* LISTEN 1950/sshd
tcp 0 0 localhost6.localdomain:rndc *:* LISTEN 1900/named
tcp 0 0 *:https *:* LISTEN 1456/httpd
tcp 0 0 ns7.adlinea.net:http crawl-66-249-71-109.g:64561 TIME_WAIT -
tcp 0 0 ns7.adlinea.net:http huntrusisdn-p175.bayo:43573 TIME_WAIT -
tcp 0 0 ns7.adlinea.net:http crawl-66-249-71-184.g:48275 TIME_WAIT -
tcp 0 0 ns7.adlinea.net:http ::ffff:12.34.246.79:50231 TIME_WAIT -
tcp 0 0 ns7.adlinea.net:http ::ffff:12.34.246.79:64303 TIME_WAIT -
tcp 0 0 ns7.adlinea.net:http nagios.dca2.superb.ne:50012 TIME_WAIT -
tcp 0 0 ns7.adlinea.net:http ::ffff:12.34.246.79:57902 TIME_WAIT -
tcp 0 0 ns7.adlinea.net:http 173.204.19.13.reverse:45932 TIME_WAIT -
tcp 0 0 ns7.adlinea.net:http huntrusisdn-p175.bayo:33271 TIME_WAIT -
tcp 0 0 ns7.adlinea.net:http ::ffff:12.34.246.79:63706 TIME_WAIT -
tcp 0 2736 ns4.adlinea.net:ssh 74-93-119-94-sterling:53009 ESTABLISHED 27019/0
tcp 0 0 ns7.adlinea.net:http ::ffff:12.34.246.79:52391 TIME_WAIT -

Here's the /etc/hosts file:

# Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1 localhost.localdomain localhost
209.160.65.42 ns4.adlinea.net
209.160.20.169 ns5.adlinea.net
209.160.71.26 ns6.adlinea.net
209.160.71.33 ns7.adlinea.net
::1 localhost6.localdomain6 localhost6
Reply With Quote
Sponsored Links
  #2  
Old 25th June 2011, 10:31
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

It seems as if Postfix isn't running. Please start it.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work pehden Installation/Configuration 20 9th December 2013 14:05
php Apps email not going through palkat General 8 21st September 2011 05:35
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 20:01
Debian 5 Ajax error + network interface always shutting down ev0css Installation/Configuration 3 5th June 2010 12:58
CentOS 5.1 Server Setup: LAMP, Email, DNS, FTP, ISPConfig (a.k.a. The Perfect Server) madman045 HOWTO-Related Questions 4 1st May 2008 20:45


All times are GMT +2. The time now is 20:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.