#1  
Old 22nd June 2011, 18:40
k4trozz k4trozz is offline
Junior Member
 
Join Date: Jun 2011
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Default [ASK] Create an local website?

Hi... i'm new with ISP Config... actually I'm newbie in webserver...

I created a web base application... nothing like LAMPP... I want to try something new by creating my own webserver...

I followed the steps from here... http://www.howtoforge.com/perfect-se...64-ispconfig-3...
except... because I don't have public ip's... I try to use my local network ip... so these website can only a local view... but there are some sort of problems....

I tried to create new website... and it always failed... can ISP Config handle local web??... can anybody teach me the steps for offline website??... or maybe just the server config??

thanks before...
Reply With Quote
Sponsored Links
  #2  
Old 23rd June 2011, 10:19
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,502
Thanks: 813
Thanked 5,264 Times in 4,128 Posts
Default

Quote:
can ISP Config handle local web?
yes.

Quote:
can anybody teach me the steps for offline website?
The steps are the same then for any website, so there is no difference. Click on new website, enter the domain name and click on save.

To access the website if you dont run a internal dns server on your network, take a look here:

http://www.faqforge.com/linux/contro...-a-dns-record/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
k4trozz (23rd June 2011)
  #3  
Old 23rd June 2011, 11:48
k4trozz k4trozz is offline
Junior Member
 
Join Date: Jun 2011
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

thanks for the response...

it work like a charm...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email Could not send and receive piseth Installation/Configuration 16 17th July 2010 18:27
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
How to create a website test.example.com p.a General 5 17th July 2009 13:47
Help configure Postfix to use alt port 465 or 587 BoloMarkIII Installation/Configuration 10 16th March 2009 17:57
CentoS doesn't send the emails vaio1 Installation/Configuration 18 5th November 2008 17:51


All times are GMT +2. The time now is 16:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.