Prev Previous Post   Next Post Next
  #1  
Old 11th May 2006, 19:55
darthpaul darthpaul is offline
Junior Member
 
Join Date: Mar 2006
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Default no incoming mail

We had almost two weeks since my last issue. Today we stopped getting any incoming mail. Our spam filter is reporting emails coming in and is forwarding them to the email server running ispconfig, but no emails are coming through to the users.

I tested an admin email account in outlook and it says it cannot get a response from the pop3 service.

Virtusertable is good and the recycle bin has been behaving since I updated php. No errors in the log file, no lock files, conf files are good.

How do I check to ensure the incoming mail service is running? If it is down how do I ensure that it starts at boot?

Any help would be greatly appreciated.

PG
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not receiving any incoming mail. Jcorrea920 General 11 3rd April 2010 13:08
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
incoming mail has stopped darthpaul Installation/Configuration 9 28th April 2006 15:35
sending mail ok, but incoming deferred dumb-medic Installation/Configuration 12 13th January 2006 11:19
setup autoresponder and delete incoming mail ManuelW Installation/Configuration 1 22nd October 2005 23:06


All times are GMT +2. The time now is 20:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.