Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st June 2011, 03:11
fullmoonguru fullmoonguru is offline
Junior Member
 
Join Date: Jul 2010
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Lost Passwords - More Than One Database

I installed ispconfig (perfect server 10.04) some time ago & now when I'm finally ready to get into configuring it, I can't login. I've been in before so I know it works, but admin admin isn't working so I must have used some login I can't remember.

I tried resetting by going in to phpmyadmin but it asks me for a login I don't have too.

So I'm to the point of doing it at the command line right? The problem is that this machine also has the database for my mythtv install & I don't want to mess that up. How do I make sure I'm resetting the password for the db I want?
Reply With Quote
Sponsored Links
  #2  
Old 21st June 2011, 08:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Quote:
Originally Posted by fullmoonguru View Post
I tried resetting by going in to phpmyadmin but it asks me for a login I don't have too.
You must use the MySQL root login for phpMyAdmin.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 21st June 2011, 18:01
fullmoonguru fullmoonguru is offline
Junior Member
 
Join Date: Jul 2010
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Right. As I wrote, I don't have that login info. either. I'm trying all my usual stuff but it's not working.
Reply With Quote
  #4  
Old 21st June 2011, 18:16
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,216 Times in 4,089 Posts
Default

Please see here:

http://www.faqforge.com/linux/contro...root-password/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 21st June 2011, 18:24
fullmoonguru fullmoonguru is offline
Junior Member
 
Join Date: Jul 2010
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Right. That's where I ended up the other day. The concern I have is that I'll change the password to the sql db that MythTV is using. Is there a way to discern between the two? If I have to, I can reset the db and then change the password in MythTV, but I'd rather leave that alone.

Or is the password for mySQL the one showing in MythTV? I guess I could try that.
Reply With Quote
  #6  
Old 22nd June 2011, 11:43
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,216 Times in 4,089 Posts
Default

Evyer user in mysal has its own password. If you install a software, then that software normally has its own mysql user. So if the mythtv mysql user is not root, then you can change the password without affecting mythtv.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 22nd June 2011, 15:17
fullmoonguru fullmoonguru is offline
Junior Member
 
Join Date: Jul 2010
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I realized (if I'm not mistaken) that the password I was going to reset was for the sql server, not a specific db, so I changed it & I'm set now. Thanks everyone.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Horde Groupware Webmail Edition ByteMe Networking Tips/Tricks/Mods 17 20th December 2012 10:12
Amavis/ClamAv problem MattJo. General 7 20th October 2010 17:18
Problems with SpamSnake ClamAV (Sanesecurity Signatures) tmaleshafske HOWTO-Related Questions 0 21st September 2010 01:59
can't send/receive mail fedora 12 - ispconfig 3 ev0css Installation/Configuration 9 17th May 2010 21:44
Stange mail problem The-Ghost Installation/Configuration 6 25th April 2010 19:59


All times are GMT +2. The time now is 04:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.