Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 15th June 2011, 02:36
bryceantony bryceantony is offline
Junior Member
 
Join Date: Jun 2011
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default Setting ISPConfig3 with SSL (As 1st login/Admin page)

Hey there,

I hope this has not been covered.

I have trolled the forum, but cannot quite see the solution.

I am trying to set the initial login page for ISPConfig3 as https.

As it is using port 8080 I am having trouble redirecting it to use :443 to point to index.php.

A tad worried about sending the admin login via plaintext.

Have paid and downloaded the Manual, but have missed how to do this somehow.

(Installed beautifully, BTW... Nice product)

TYIA,

regards,

Bryce
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
admin account, ssl

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPCONFIG3 + No Email Service!!! AntennaMike Installation/Configuration 4 13th February 2013 11:24
Creating a SSL certificate - Quick guide SamTzu Tips/Tricks/Mods 22 4th January 2011 13:38
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24
Some errors after using iRedMail to setup mail server DaaX HOWTO-Related Questions 1 21st January 2010 15:27
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 14:42


All times are GMT +2. The time now is 07:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.