Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11th June 2011, 01:50
studiorobert studiorobert is offline
Junior Member
 
Join Date: Jun 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Centos 5.6 - Perfect Server - bind-chroot - error failed

Hi!

Great awesome tutorials.. I am doing the Centos 5.6 install on a Centos 5.6 i386 box. I have had a variety of bumps as I go through them, but the first one I cannot solve is this: the chrooted bind will just not start.

here is my output when running "/etc/init.d/named start"

Code:
Starting Named:
Error in named configuration:
/var/named/chroot/var/named/named.local 1: unknown option '$ttl'
/var/named/chroot/var/named/named.local 3: unknown option 'Serial'
/var/named/chroot/var/named/named.local 4: unknown option 'Refresh'
/var/named/chroot/var/named/named.local 5: unknown option 'Retry'
/var/named/chroot/var/named/named.local 6: unknown option 'Expire'
/var/named/chroot/var/named/named.local 7: unknown option 'Minimum'
/etc/named.conf:30: unexpected token near end of file
                         [ FAILED ]
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
bind, centos, centos 5.6, chroot-bind

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work pehden Installation/Configuration 20 9th December 2013 15:05
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 10:32
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 17:59
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 23:53
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 03:30


All times are GMT +2. The time now is 13:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.