Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 9th June 2011, 23:53
erosbk erosbk is offline
Senior Member
 
Join Date: Mar 2011
Posts: 337
Thanks: 49
Thanked 36 Times in 30 Posts
Default Apache2+ISPConfig3 - mod_speling is not working for vhosts

I can make it work only for main page... doesn't matter where I write:

In /etc/apache2/httpd.conf I wrote this lines:

CheckSpelling on
CheckCaseOnly on

It doesn't work for vhosts, only for main site... I tried to writte it in the vhost conf file... nothing... do you now what is happening?

thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.1.4 causes Apache to have too many open files gkovacs Installation/Configuration 29 27th February 2013 08:59
Whole server went down wxman General 25 28th September 2012 18:32
yet another apache2 tuning thread Ovidiu Server Operation 65 5th July 2011 15:07
DNS not working in ISPconfig3 cluster archange Installation/Configuration 43 6th October 2010 13:04
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24


All times are GMT +2. The time now is 13:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.