Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th June 2011, 23:53
erosbk erosbk is offline
Senior Member
 
Join Date: Mar 2011
Posts: 337
Thanks: 49
Thanked 36 Times in 30 Posts
Default Apache2+ISPConfig3 - mod_speling is not working for vhosts

I can make it work only for main page... doesn't matter where I write:

In /etc/apache2/httpd.conf I wrote this lines:

CheckSpelling on
CheckCaseOnly on

It doesn't work for vhosts, only for main site... I tried to writte it in the vhost conf file... nothing... do you now what is happening?

thanks
Reply With Quote
Sponsored Links
  #2  
Old 11th December 2012, 22:50
d4kr d4kr is offline
Junior Member
 
Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

for me too.
any advice how to avoid this problem?

thx
Reply With Quote
  #3  
Old 26th December 2012, 22:26
Markux Markux is offline
Junior Member
 
Join Date: Dec 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default I have the same problem

I'm using Fedora 17
and I activated de mod_speling and I'm using the 'CheckSpelling On' in the /etc/httpd/conf/httpd.conf

But it doesn't work.

Please reply if you make it.

Last edited by Markux; 26th December 2012 at 22:36.
Reply With Quote
  #4  
Old 27th December 2012, 12:12
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,991
Thanks: 825
Thanked 5,375 Times in 4,222 Posts
Default

ISPConfig does not use or configure mod_spelling, so it should work when you activate it in the global apache configuration file. Did you restart apache after you activated it and did you check the apache error.log for errors?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 27th December 2012, 16:59
Markux Markux is offline
Junior Member
 
Join Date: Dec 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was hoping that this ISPConfig3 doesn't interfere in the apache configurations, 'cause I'm not using this and I don't even know what is it.
I'm worried just with the CheckSpelling in the apache, because I think that should be working.

and yes, I restarted the apache, computer, and everything over and over =(

Last edited by Markux; 27th December 2012 at 17:01.
Reply With Quote
  #6  
Old 27th December 2012, 17:04
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,991
Thanks: 825
Thanked 5,375 Times in 4,222 Posts
Default

ISPConfig is a hosting control panel to manage apache vhosts and email accounts. Why did you install ispconfig then if you dont want to use it?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 27th December 2012, 18:06
Markux Markux is offline
Junior Member
 
Join Date: Dec 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

that's the point. I didn't install that.
That was the question of the other guy, and I thought mine and his problem were the same.
Just in apache.

sorry for the trouble.
Reply With Quote
  #8  
Old 27th December 2012, 18:19
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,991
Thanks: 825
Thanked 5,375 Times in 4,222 Posts
 
Default

Quote:
that's the point. I didn't install that.
This thread were you appended your post is about the use of mod_spelling on a ispconfig server. If you dont have ispconfig installed, then you might want to make a post in the global linux forum instead:

http://www.howtoforge.com/forums/forumdisplay.php?f=5
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.1.4 causes Apache to have too many open files gkovacs Installation/Configuration 29 27th February 2013 08:59
Whole server went down wxman General 25 28th September 2012 18:32
yet another apache2 tuning thread Ovidiu Server Operation 65 5th July 2011 15:07
DNS not working in ISPconfig3 cluster archange Installation/Configuration 43 6th October 2010 13:04
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24


All times are GMT +2. The time now is 16:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.