Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > MyDNSConfig > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 9th June 2011, 06:22
hosler hosler is offline
Junior Member
 
Join Date: Mar 2006
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Default MyDNS won't start at boot SQUEEZE

Hello. I installed MyDNS + MyDNSconfig using the debian squeeze tutorial on this site. Everything works except that mydns will not start on boot. I read a few threads and updated my init scripts, but it still won't boot. Below is what I added to the init scripts of mydns and bastille-firewall. Perhaps I am missing something?

mydns
Code:
### BEGIN INIT INFO
# Provides:          scriptname
# Required-Start:    $remote_fs $syslog
# Required-Stop:     $remote_fs $syslog
# Default-Start:     2 3 4 5
# Default-Stop:      0 1 6
# Short-Description: Start daemon at boot time
# Description:       Enable service provided by daemon.
### END INIT INFO
bastille-firewall
Code:
### BEGIN INIT INFO
# Provides:          bastille-firewall
# Required-Start:    $network
# Required-Stop:     $network
# Default-Start:     S
# Default-Stop:      0 6
# Short-Description: Load/unload ipchains rulesets
# Description:       A firewall/packet-filter script for Linux systems
#                    that allows the machine to be used as a gateway system
### END INIT INFO
i am not using ispconfig.

thanks in advance
Reply With Quote
The Following User Says Thank You to hosler For This Useful Post:
ptlxpzhhbxo (16th September 2012)
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
monitrc configuration for Debian ISPConfig 3 server Hans Tips/Tricks/Mods 2 27th March 2011 23:22
Monitoring server Ubuntu wiss Installation/Configuration 7 20th November 2010 12:56
Ubuntu install on software RAID 10 gone wrong lord bucket HOWTO-Related Questions 2 10th May 2010 10:03
Monit & Munin SamTzu HOWTO-Related Questions 1 4th May 2008 18:03
"Too many open files in system" problems Berry Installation/Configuration 3 10th November 2007 21:58


All times are GMT +2. The time now is 22:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.