#1  
Old 5th June 2011, 20:03
tbctr tbctr is offline
Member
 
Join Date: Dec 2010
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Default joomla 404 component not found

Old server Ubuntu 10.10 (http://www.howtoforge.com/perfect-se...ispconfig-3-p2)
New server Centos 5.6 (http://www.howtoforge.com/perfect-se...ispconfig-3-p2)

Installation no problem. ISPConfig, phpmyadmin and webmail no problem accesing.3 Web Sites transferred new server.
2 web sites joomla 1.6.3, 1 web sites drupal 7
Not displayed 2 web sites error: joomla 404 component not found.
Drupal7 web sites white page.(not displayed)

Add :
Ubuntu 10.10 - MySQL istemci srm: 5.1.49 - phpmyadmin: 3.3.7
Centos 5.6 - MySQL istemci srm: 5.0.77 - phpMyAdmin - 2.11.11.3

How can I update method ?

Last edited by tbctr; 5th June 2011 at 21:32.
Reply With Quote
Sponsored Links
  #2  
Old 6th June 2011, 09:05
tbctr tbctr is offline
Member
 
Join Date: Dec 2010
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Default

In addition: http://www.howtoforge.com/installing...-centos-5.5-p2 . I want to installing server. Does the problem ? Would your recommend ?

Last edited by tbctr; 6th June 2011 at 09:08.
Reply With Quote
  #3  
Old 6th June 2011, 11:18
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

nginx is not supported by ISPConfig, ISPConfig uses apache as webserver.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #4  
Old 6th June 2011, 12:00
tbctr tbctr is offline
Member
 
Join Date: Dec 2010
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks till.

Quote:
Originally Posted by tbctr View Post
Old server Ubuntu 10.10 (http://www.howtoforge.com/perfect-se...ispconfig-3-p2)
New server Centos 5.6 (http://www.howtoforge.com/perfect-se...ispconfig-3-p2)

Installation no problem. ISPConfig, phpmyadmin and webmail no problem accesing.3 Web Sites transferred new server.
2 web sites joomla 1.6.3, 1 web sites drupal 7
Not displayed 2 web sites error: joomla 404 component not found.
Drupal7 web sites white page.(not displayed)

Add :
Ubuntu 10.10 - MySQL istemci srm: 5.1.49 - phpmyadmin: 3.3.7
Centos 5.6 - MySQL istemci srm: 5.0.77 - phpMyAdmin - 2.11.11.3

How can I update method ?
what is the solution ? I do not want to do something wrong.
Reply With Quote
  #5  
Old 7th June 2011, 09:53
tbctr tbctr is offline
Member
 
Join Date: Dec 2010
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Default

New server installed Ubuntu 11.04 (http://www.howtoforge.com/perfect-se...04-ispconfig-3) first restart after server boot error.

first start screen freezes
second boot initramfs error.

How can I solve ?
Reply With Quote
  #6  
Old 7th June 2011, 10:13
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

Quote:
In addition: http://www.howtoforge.com/installing...-centos-5.5-p2 . I want to installing server. Does the problem ? Would your recommend ?
The recommended distribution is Debian 6 as mentioned on ISPConfig.org. Dont use CentOS, it is a mess to install as it misses many packages required by ISPConfig in its main repositorys which cause a lot of dependency problems later.

Quote:
New server installed Ubuntu 11.04 (http://www.howtoforge.com/perfect-se...04-ispconfig-3) first restart after server boot error.

first start screen freezes
second boot initramfs error.

How can I solve ?
Seems as if your server does not support the Ubuntu 11 kernel or a similar problem.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 7th June 2011, 10:26
tbctr tbctr is offline
Member
 
Join Date: Dec 2010
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you very much till. Begin install The Perfect Server - Debian Squeeze (Debian 6.0) With BIND & Courier [ISPConfig 3].
Reply With Quote
  #8  
Old 7th June 2011, 14:25
tbctr tbctr is offline
Member
 
Join Date: Dec 2010
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Server installation finish no problem.

Off topic: Do you have your project ISPConfig monitr for ipod/iphone ?
I will buy ispconfig manual in this month and again a few months later donate.
Reply With Quote
  #9  
Old 7th June 2011, 15:39
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
 
Default

Quote:
Off topic: Do you have your project ISPConfig monitr for ipod/iphone ?
Currently it is only available for Android.

Quote:
I will buy ispconfig manual in this month and again a few months later donate.
Thanks!
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please review RKHUNTER Log jmh_fl General 1 27th April 2010 17:44
Debian 5.0 'hangs' GHz Installation/Configuration 5 1st October 2009 13:57
domains not accessible gillesdevals Installation/Configuration 3 17th June 2009 10:12
Server Randomly Kills ALL Internet Connectivity for ALL Devices giganet Server Operation 5 11th June 2009 18:33
help on /etc/rc0.d/K20dnsctl -> ../init.d/dnsctl zimele General 13 23rd August 2006 17:06


All times are GMT +2. The time now is 01:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.