#1  
Old 4th June 2011, 22:07
sellotape sellotape is offline
Member
 
Join Date: Oct 2010
Location: Maltby, UK
Posts: 65
Thanks: 12
Thanked 4 Times in 3 Posts
 
Default Adding another HDD to uBuntu

Hi there.

I've recently installed uBuntu Server 11.04 32bit Edition over CentOS 5.6 using the Perfect Server tutorial on HowtoForge.

On my previous CentOS install I had a secondary HDD that was mounted and worked great! Since installing uBuntu over CentOS however I can no longer pickup the secondary HDD to mount.

I can confirm that it is showing in the system BIOS but when I run:

Code:
sudo lshw -C disk
It doesn't show up... Only disk0 (the main HDD) and the DVD-ROM appear.

I've not touched the secondary HDD and it was formatted as ext3 I believe in CentOS.

Any thoughts as to what I maybe doing wrong?


Many thanks
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem send/receive Courier+Postfix+Squirrelmail Pirk Installation/Configuration 2 21st May 2010 14:26
Connection timed out on intermail outgoing mails gouravgarg Server Operation 6 5th March 2010 21:31
Unbale to login to Postfix from webmail wasimriz HOWTO-Related Questions 5 6th April 2009 14:49
Strato Server - Restoring with SystemImager popper2001 HOWTO-Related Questions 5 28th July 2007 11:18
Creating image with Systemimager cuongtim HOWTO-Related Questions 3 18th November 2006 14:55


All times are GMT +2. The time now is 11:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.