Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st June 2011, 09:22
pawan pawan is offline
Senior Member
 
Join Date: Jul 2010
Posts: 209
Thanks: 42
Thanked 5 Times in 5 Posts
Default spam mails not going to junk folder.

It was working alright till recently, but now I am observing that the SPAM mails are being delivered to inbox.

Move SPAM mails to Junk Directory is also "checked".

what I need to correct to restore the earlier position.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spamfilter policy - question about spam actions prisfeo Installation/Configuration 4 2nd February 2010 16:17
SPAM to JUNK folder wieserdk Installation/Configuration 0 5th June 2009 09:43
Move junk mail to a folder instead of deleting grant Tips/Tricks/Mods 20 22nd October 2008 23:09
Third Option for Spam - Move To Junk Folder radim_h Feature Requests 1 23rd September 2008 09:04
Ubuntu 8.04 Spamsnake - all SA scores 0.00 Thomas_Powers HOWTO-Related Questions 23 24th June 2008 17:37


All times are GMT +2. The time now is 06:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.