Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th May 2011, 17:04
mgg75 mgg75 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default User Password gets reset when site is selected

I have recently installed 2.2.38 on ubuntu 11.04. Problem is whenever I click on a site the password for that sites user gets reset. Result is no ftp access etc until I go and re-enter the password for that user. Is this an 11.04 issue or is there a thread I have not found dealing with this?

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 5th May 2011, 18:07
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,340
Thanks: 810
Thanked 5,172 Times in 4,055 Posts
Default

Thats a problem with your browser and not ispconfig, you have password saving enabled in your browser for the ispconfig controlpanel and now your browser overwriten´s the passwords for all user accounts automatically with your ispconfig password which makes them inacessible. Disable password saving in your browser for the ispconfig interface fixes this.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 5th May 2011, 19:01
mgg75 mgg75 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks, all sorted.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't login to SquirrelMail after making password change for user in ISPconfig 3 clttech Installation/Configuration 2 2nd May 2011 00:50
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
MySQL Error Nolan Installation/Configuration 12 16th February 2011 02:15
Can't access to my website - after install problem pallermo Installation/Configuration 18 4th June 2010 13:29
ISPConfig 'forgets' user password pjdevries General 11 22nd January 2009 11:46


All times are GMT +2. The time now is 12:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.