Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2nd May 2011, 11:55
Camomille Camomille is offline
Member
 
Join Date: Mar 2007
Posts: 48
Thanks: 0
Thanked 3 Times in 2 Posts
Default First hardware raid, first data loss !!

Hello,

hearing everywhere that HW raid is better than SW raid, i bought an adaptec 3805 to wich 8 WD15EADS are connected.

One 8.1To Raid 6 array were created using Adaptec interface and Openfiler 2.3 is installed on a
separate ide drive.

OF Volume groups, Volumes and shares were looking like this:

1 VG camotargets (for iscsi targets)

2.VG camostock (7452000 MB) including:
a. Volume STOCK01 including one shared folder named camofun

b. Volume STOCK02 including one shared folder named camobackup

This config was running fine until I got an alert sound from the raid card. When system rebooted, I got different error messages:
like " kernel monitor failed" or " firmware too old" ...

System started back again normally after a shutdown -h and one night powered off. Raid has been rebuild.

Volume groups and volumes are intact but Share "camofun" is not present anymore.

Do you think there is a possibility to recover lost data ?

Sorry for this litterature. I wanted things to be clear

I think I'll go for linux raid and there will soon be a Adaptec 3805 raid card for sale on Ebay !!! $$$ !!

Great thanks for your help, comments or any good advice.

Greetings to all.

Camomille
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
software / hardware / fake RAID ? dipeshmehta Technical 0 9th October 2010 13:09
Ubuntu Server on RAID 1 boot with RAID 1 data array. MattJo. Installation/Configuration 6 2nd June 2010 18:03
Raid 1 failure but only old data left on remaining drive heals1ic Installation/Configuration 3 6th January 2010 12:57
please help. RAID 5 crashed after power failure. How do I recover the data? SoftDux Technical 3 7th February 2008 14:29
Help with Bluetooth PAND josto HOWTO-Related Questions 1 7th August 2007 20:53


All times are GMT +2. The time now is 14:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.