Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 28th April 2011, 00:36
roadster roadster is offline
Junior Member
 
Join Date: Apr 2007
Location: UK
Posts: 18
Thanks: 2
Thanked 2 Times in 2 Posts
Default Setting a Default Website when no Virtual Host for Domain

I need to reset the default site that is displayed when there is no site configured for a domain (i.e. no entry in the virtual hosts file) but the DNS settings (set on external nameserver) point to any of the ip addresses used on my server. Basically it's when a site is disabled for some reason and I'd like a suitable generic 'holding' page to display.

I don't see anything obvious in httpd.conf.

Thanks in anticipation.

Note to Mod: Sorry, this was first inadvertently posted in the Linux Forum - you may wish to remove from there - my apologies
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email Could not send and receive piseth Installation/Configuration 16 17th July 2010 18:27
Some errors after using iRedMail to setup mail server DaaX HOWTO-Related Questions 1 21st January 2010 15:27
smtp is error!!! fhawk Installation/Configuration 2 7th April 2009 13:17
Help configure Postfix to use alt port 465 or 587 BoloMarkIII Installation/Configuration 10 16th March 2009 17:57
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs pontifex HOWTO-Related Questions 2 26th October 2005 17:54


All times are GMT +2. The time now is 05:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.