#1  
Old 4th February 2011, 13:54
amator amator is offline
Junior Member
 
Join Date: Feb 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with xen

hi

Sorry I can not speak English very well
I have a problems with Installation xen on Ubuntu 10.04 desktop edition(32 bit) !
I did Said steps in http://www.howtoforge.com/ubuntu-8.0...u-repositories but after reboot the system (reboot step) , I can not logon with the xen kernel
Displays the following error :
error : invalid magic number
error : you need to load the kernel first

How can fix it ?
Reply With Quote
Sponsored Links
  #2  
Old 4th February 2011, 19:22
amator amator is offline
Junior Member
 
Join Date: Feb 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

How can specifying the source directory with --install-source (in Installation method: copy)
Answer me please
Reply With Quote
  #3  
Old 6th February 2011, 20:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Ubuntu doesn't include or support a dom0 capable kernel from Intrepid Ibex onward.
https://help.ubuntu.com/community/Xen#Ubuntu%27s
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 22nd April 2011, 12:24
v1ll3 v1ll3 is offline
Junior Member
 
Join Date: Apr 2011
Location: Finland
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to v1ll3
 
Default

Yeah, you have to compile your own kernel, and make sure it has Xen and xen-tools enabled
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TLS Problem admins Installation/Configuration 1 19th September 2009 10:55
Xen on Ubuntu kmand HOWTO-Related Questions 17 5th March 2009 18:43
The Perfect Xen 3.0.3 Setup For Debian Sarge iptables problem on dom0 ren22 HOWTO-Related Questions 21 7th January 2007 19:32
Problem with Xen / Debian & mkinitrd.yaird. TheDreamer HOWTO-Related Questions 3 1st November 2006 17:45
The Perfect Xen 3.0 Setup For Debian - IpTables Problem Gurke666 HOWTO-Related Questions 2 21st April 2006 17:21


All times are GMT +2. The time now is 20:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.