Prev Previous Post   Next Post Next
  #1  
Old 17th April 2011, 11:07
marcozeus marcozeus is offline
Junior Member
 
Join Date: Mar 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default dovecot (updated) problem

Hi,
I have a problem with email:

Apr 17 10:40:55 kaweb dovecot: pop3-login: Disconnected (auth failed, 1 attempts): user=, method=PLAIN, rip=93.43.214.125, lip=192.168.1.120
Apr 17 10:41:04 kaweb dovecot: pop3-login: Disconnected (auth failed, 1 attempts): user=, method=PLAIN, rip=93.43.214.125, lip=192.168.1.120
Apr 17 10:42:08 kaweb clamd.amavisd[1437]: SelfCheck: Database status OK.
Apr 17 10:45:02 kaweb postfix/smtpd[14652]: connect from localhost[::1]
Apr 17 10:45:02 kaweb postfix/smtpd[14652]: warning: SASL: Connect to private/auth failed: No such file or directory
Apr 17 10:45:02 kaweb postfix/smtpd[14652]: fatal: no SASL authentication mechanisms
Apr 17 10:45:02 kaweb dovecot: imap-login: Disconnected (no auth attempts): rip=::1, lip=::1, secured
Apr 17 10:45:02 kaweb dovecot: pop3-login: Disconnected (no auth attempts): rip=::1, lip=::1, secured
Apr 17 10:45:03 kaweb postfix/master[13238]: warning: process /usr/libexec/postfix/smtpd pid 14652 exit status 1
Apr 17 10:45:03 kaweb postfix/master[13238]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling
Apr 17 10:48:30 kaweb dovecot: master: Warning: Killed with signal 15 (by pid=14904 uid=0 code=kill)
Apr 17 10:48:31 kaweb dovecot: master: Dovecot v2.0.11 starting up (core dumps disabled)
Apr 17 10:49:13 kaweb dovecot: pop3-login: Disconnected (auth failed, 1 attempts): user=, method=PLAIN, rip=93.43.214.125, lip=192.168.1.120
Apr 17 10:49:23 kaweb dovecot: pop3-login: Disconnected (auth failed, 1 attempts): user=, method=PLAIN, rip=93.43.214.125, lip=192.168.1.120
Apr 17 10:49:32 kaweb dovecot: pop3-login: Disconnected (auth failed, 1 attempts): user=, method=PLAIN, rip=93.43.214.125, lip=192.168.1.120
Apr 17 10:49:37 kaweb dovecot: pop3-login: Disconnected (auth failed, 1 attempts): user=, method=PLAIN, rip=93.43.214.125, lip=192.168.1.120
Apr 17 10:49:43 kaweb dovecot: pop3-login: Disconnected (auth failed, 1 attempts): user=, method=PLAIN, rip=93.43.214.125, lip=192.168.1.120
Apr 17 10:50:01 kaweb dovecot: pop3-login: Disconnected (no auth attempts): rip=::1, lip=::1, secured
Apr 17 10:50:01 kaweb dovecot: imap-login: Disconnected (no auth attempts): rip=::1, lip=::1, secured
Apr 17 10:50:01 kaweb postfix/smtpd[15079]: connect from localhost[::1]
Apr 17 10:50:01 kaweb postfix/smtpd[15079]: warning: SASL: Connect to private/auth failed: No such file or directory
Apr 17 10:50:01 kaweb postfix/smtpd[15079]: fatal: no SASL authentication mechanisms
Apr 17 10:50:02 kaweb postfix/master[13238]: warning: process /usr/libexec/postfix/smtpd pid 15079 exit status 1
Apr 17 10:50:02 kaweb postfix/master[13238]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling
Apr 17 10:52:08 kaweb clamd.amavisd[1437]: SelfCheck: Database status OK.
Apr 17 10:54:33 kaweb dovecot: master: Warning: Killed with signal 15 (by pid=15469 uid=0 code=kill)
Apr 17 10:54:35 kaweb dovecot: master: Dovecot v2.0.11 starting up (core dumps disabled)
Apr 17 10:55:01 kaweb dovecot: imap-login: Disconnected (no auth attempts): rip=::1, lip=::1, secured


I think my fault was a "yum install upgrade" one week ago...
I know ISP config 3 isn't compatible with dovecot 2..
Is this the problem?
How can I solve the problem?
Thanks in advantage

ISPConfig 3.0.3.3, I used The perfect Server Fedora 14 ISPConfig 3 tutorial
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 20:01
Something blocking port 53 stigge2000 Installation/Configuration 4 5th April 2011 14:46
mail.err warnings and some mail unable to receive HellMind General 4 8th October 2010 19:57
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
ISPconfig Dovecot problem dolmax General 2 15th March 2008 13:17


All times are GMT +2. The time now is 18:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.