Prev Previous Post   Next Post Next
  #11  
Old 15th April 2011, 18:02
dromney dromney is offline
Junior Member
 
Join Date: Apr 2011
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Unfortunately this solution can't work for my situation

I would love to have had this work for my situation, but my bind named.conf files are different. I have 3 different named.comf file, named.conf - which seems to be a bare bones file that references 3 other files, 1)named.com.options 2) named.conf.default-zones 3)named.conf.local

I will post the contents of these files. In the named.conf.local file, a pri.wrapyourgun.com files is referenced there, and I will post the contents of this file as well. (this is the site I am trying to get to work)

None of these files have anything that is exactly like what has already been referenced here.

the named.conf.local has something almost like what you have talked about, it has a listen-on-v6 line, and I added a " listen on 53 { any; }; " to that file as well with no luck.

Any help would be greatly appreciated.
Thanks in advance
Attached Images
    
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
dns, nameservers

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 DNS not working for remote domains phorce1 Installation/Configuration 20 17th September 2010 23:23
No SPF record. beryl Installation/Configuration 6 17th May 2007 19:52
Dns question Mahir Installation/Configuration 48 14th November 2006 10:19
FC4 Setup DNS and ISPCONFIG issues The General Installation/Configuration 7 15th May 2006 09:45
Pri & Slave DNS HOWTO (FC4) ppettigrew Suggest HOWTO 0 1st April 2006 15:35


All times are GMT +2. The time now is 07:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.