Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 14th April 2011, 05:17
DantePasquale DantePasquale is offline
Senior Member
 
Join Date: Feb 2007
Location: Lakewood, OH US
Posts: 108
Thanks: 10
Thanked 3 Times in 3 Posts
Send a message via AIM to DantePasquale
Default awstats history pages giving errors

Hi,

If I go directly to the domain/awstats the first page displays fine (except for some missing data like search phrases and referrers). But if I select the OK button at the top for any month/year combo I get the following:

Code:
Error: Not same number of records of BrowsersSearchIDOrder (201 entries) and BrowsersHashIDLib (205 entries without msie,netscape,firefox,svn) in Browsers database. May be you updated AWStats without updating browsers.pm file or you made changed into browsers.pm not correctly. Check your file /usr/share/awstats/lib/browsers.pm is up to date.

Setup ('/etc/awstats/awstats.cocoanet.us.conf' file, web server or permissions) may be wrong.
Check config file, permissions and AWStats documentation (in 'docs' directory).
Not sure what to look at here.

OS is Ubuntu 10.10 64. ISPConfig is 3.0.3.3
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
awstats, ispconfig 3

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Awstats mod - uses dynamic pages (non static) djtremors Tips/Tricks/Mods 106 24th April 2010 15:29
Fedora 10 - Virtual Users And Domains With Postfix, Courier etc j.smith1981 Server Operation 6 17th February 2010 01:01
Postfix giving some odd errors fixallthisjunkguy Installation/Configuration 7 11th September 2008 14:20
modify error's pages Jonathan General 2 21st July 2006 11:01
Suse Ispconfig and AWstats shajazzi Installation/Configuration 4 15th May 2006 23:04


All times are GMT +2. The time now is 18:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.