Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th April 2011, 08:29
bobpruett bobpruett is offline
Junior Member
 
Join Date: Apr 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation ISPConfig 2.2.37 - No AntiVirus Tab

I have been using ISPConfig for several years now and have fought with ClamAV and SpamAssassin Manually this entire time. Mainly because whenever something changed for a user the changes got overwritten.

Business is picking up and this is now causing a pretty big problem. In researching a solution I found references and even screen shots of a magical AntiVirus and AntiSpam tab in the User Email settings. But alas my setup does not show that at all. I only have a check box for MailScanner in the advanced tab.

How do I get to this tab. It does not show up in the Admin or the Email User control panels. I do see the fields for it in the database, but I do not find any interface to adjust the settings.

Any direction would be appreciated.

Thanks,
Bob

Last edited by bobpruett; 13th April 2011 at 08:30. Reason: typos
Reply With Quote
Sponsored Links
  #2  
Old 13th April 2011, 09:00
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,792
Thanks: 821
Thanked 5,337 Times in 4,187 Posts
Default

Seems as if you use outdated doctype records in your ispconfig install or that you manually edited the doctypes and have restored your versions after an update. To fix that, please update ispconfig and make sure that you do not restore a old ispconfig database or parts of a old ipconfig database
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 13th April 2011, 23:04
bobpruett bobpruett is offline
Junior Member
 
Join Date: Apr 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Thanks

AS it turns out it was even simpler than that. Like I said I have had ISPConfig for a long time and at some point there was an added checkbox in postfix setup for antivirus.

Once I checked that everything showed up.

Now its working like a charm.
Reply With Quote
Reply

Bookmarks

Tags
2.2.37, antispam, antivirus

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Information regarding the backup tab in ISPConfig 3.0.3 jbryner General 6 20th November 2013 12:17
Version 1.3 of the ISPConfig 3 Manual is finally available! falko General 44 2nd December 2011 12:04
How to make DNS tab back into my ISPConfig 3 interface ferrao Installation/Configuration 4 6th October 2010 13:11
ISPConfig 3.0.1 released till General 36 29th March 2009 14:30
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16


All times are GMT +2. The time now is 21:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.