Prev Previous Post   Next Post Next
  #1  
Old 13th April 2011, 16:49
MrMoo MrMoo is offline
Junior Member
 
Join Date: Apr 2011
Posts: 14
Thanks: 2
Thanked 1 Time in 1 Post
Default Inbound email issue

Hi

I have followed the perfect server guide from http://www.howtoforge.com/perfect-server-centos-5.2-p3

i installed everything without a hitch, the only thing that im having issues with is inbounde email, when i email from my home email address to my domain it doesn't deliver, havent seen a bounce back either.

when i email from my CentOS VPS to my home email account it arrives in seconds, i have squirrelMail installed but its not seeing anything inbound.

also checked the mail spooler files and there is no sign of the email, i do have an mx of mail.myserver.net and it pings/traces.

any ideas ?

Thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPC3 Inbound Email Issue sonicscott Installation/Configuration 16 12th August 2010 20:14
email issue for second domain configured ISPConfig3 mscomputing Installation/Configuration 1 10th November 2009 10:09
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
ISPconfig3, email validation issue Justin Albstmeijer Installation/Configuration 2 5th July 2008 00:26
email forwarding issue sygram General 3 9th February 2007 15:35


All times are GMT +2. The time now is 16:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.