Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 13th April 2011, 11:57
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,262
Thanks: 78
Thanked 24 Times in 20 Posts
Default which php.ini's get applied

I know there are different php.ini's inside /etc/php5/etc /etc/php5/cli /etc/php5/cgi

but now I checked the settings for a particular client and found he was using different values. So I found out he was using this php.ini /var/www/conf/web1/php.ini which seems to have been generated because I added some Custom php.ini settings when I configured his site in ispcfg3

to me it seems when I created his site, a php.ini was copied to /var/www/conf/web1/php.ini and the Custom php.ini settings were added to this php.ini.

My problem is that later on I changed the default php.ini i.e. /etc/php5/cgi - is this the one used by FastCGI? but he h
still had the old copy inside /var/www/conf/web1/php.ini - now which one takes precedence? How can I update his local copy to my updated one?

Sorry for the long confusing thread but can someone shed some light onto how this works please?
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
fastcgi, ispcfg3, php.ini

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.