Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th April 2011, 20:15
saco721 saco721 is offline
Member
 
Join Date: Feb 2010
Posts: 63
Thanks: 15
Thanked 1 Time in 1 Post
Default installing joomla on ispconfig3

Hi I have installed ISPConfig3 Multi-server setup and was wondering how to install joomla. I have created a site, database and ftp account. I have uploaded joomla to my web directory and untarred it, but when I try to connect to the site I get errors. I was also wondering what PHP setting I use. i.e Fast-CGI, CGI, Mod-PHP or SuPHP?. Also, do I check the remote access box for the database? Any help would be greatly appreciated, Thanks!

Last edited by saco721; 7th April 2011 at 20:27.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with installing SSL-certifates on ISPConfig3 slaveservers Hans General 4 5th October 2010 12:22
Installing joomla on ispconfig 3 wachira Installation/Configuration 2 21st May 2010 18:49
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24
Problem when installing Joomla 1.0.13 from ports on FreeBSD oninea Server Operation 0 9th November 2007 03:35
Problems with installation on openSUSE 10.2 douglaslopezt Installation/Configuration 3 24th August 2007 22:04


All times are GMT +2. The time now is 12:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.