Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th April 2011, 16:21
otacon otacon is offline
Senior Member
 
Join Date: Sep 2010
Posts: 109
Thanks: 5
Thanked 5 Times in 5 Posts
Default Debugging the install script

Hello I am installing ispconfig on a new linux distribution and would like to know if there is a way to debug the installer. What I mean is I want to see where is it getting stuck at and correct that issue.

I tried to create a log with php -q install.php > install.log but that made it so I couldn't see the text and did not log the commands.

I also checked the man for php and I do not see an option for this.

Maybe I need a different program? Suggestions would be appreciated.


------------------------

I just wanted to tell you if you didn't know that I am getting a bunch of warnings saying that the Function split () is now depreciated in the lib/install.lib.php. I am running php 5.3. This will still work, but it may need to be corrected when they drop the function in later php versions.
__________________
Debian 7.4 Server:
ISPConfig Version: 3.0.5.3

Please visit my Mini-howto, "How To Create Remote API Scripts For ISPConfig 3"

Last edited by otacon; 7th April 2011 at 16:25. Reason: added issue.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 - back-res a Backup and Restore script go0ogl3 Plugins/Modules/Addons 222 26th August 2014 05:00
Fax server with Ubuntu server 9.10, Conexant drivers, Hylafax and Avantfax letsharehowto HOWTO-Related Questions 4 3rd July 2011 14:40
Sql ledger using forum.. yurtboy1 General 19 25th December 2010 21:08
use jawstats / mawstats with ispconfig e100 Tips/Tricks/Mods 3 19th December 2010 11:33
Install failure -- Apache 1.3 missing? Allen15 Installation/Configuration 11 24th February 2009 09:53


All times are GMT +2. The time now is 03:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.