Prev Previous Post   Next Post Next
  #1  
Old 13th September 2005, 13:22
dranieri dranieri is offline
Member
 
Join Date: Sep 2005
Location: Pennsylvania
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to dranieri
Default Setting The Hostname

Typing in this command from the prompt.
echo server1.example.com > /etc/hostname
/bin/hostname -F /etc/hostname
We get this in return -bash: /etc/hostname/bin/hostname: Not a directory.
__________________
Thank You,
David
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.3 - Setting up the basics (File and Print Services) creativehook Suggest HOWTO 1 16th October 2005 21:50
Changing Hostname MyLinux General 1 5th September 2005 08:58
Little problems setting up the ISPConfig Luciano Installation/Configuration 1 15th August 2005 21:17


All times are GMT +2. The time now is 18:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.