Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th March 2011, 11:24
NdK NdK is offline
Member
 
Join Date: Jul 2009
Location: Bologna, ITA
Posts: 41
Thanks: 1
Thanked 3 Times in 1 Post
Unhappy Bad permissions when changing client

Hello.

I just moved a website created by admin to another client, and noticed that files and directories still had "client0" group.
Even in open_basedir there was still the old client.

Hope it's easily fixable.
Reply With Quote
Sponsored Links
  #2  
Old 30th March 2011, 11:53
vogelor vogelor is offline
ISPConfig Developer
 
Join Date: Jan 2007
Location: Wernau, Germany
Posts: 219
Thanks: 42
Thanked 34 Times in 24 Posts
Default

Please add this to the bugtracker:

http://bugtracker.ispconfig.org/
__________________
Der neue Luxus heit Zeit, nicht Geld!

Firma : http://www.muv.com, http://www.computerandservice.de
Privat : http://www.vogelor.de
Reply With Quote
  #3  
Old 30th March 2011, 12:31
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,771
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

Which ISPConfig version do you use? It should be fixed already in 3.0.3.3 RC1.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #4  
Old 30th March 2011, 14:14
NdK NdK is offline
Member
 
Join Date: Jul 2009
Location: Bologna, ITA
Posts: 41
Thanks: 1
Thanked 3 Times in 1 Post
Default

Quote:
Originally Posted by till View Post
Which ISPConfig version do you use? It should be fixed already in 3.0.3.3 RC1.
I noticed it on a production server, so it's 3.0.3.2 .
If it's already fixed, it's better.

Another possible small problem could be if /srv/www is hardcoded. On my install /srv/www is a mountpoint, and actual folders are in /srv/www/www (ugly, and I'll have to fix it at the first reboot, but it's something to consider).

Tks.
Reply With Quote
  #5  
Old 30th March 2011, 14:40
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,771
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
 
Default

There are no hardcoded paths for the web folder in ispconfig. You can configure paths under system > server config
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel 82815 Video Card & Ubuntu 8.10 harvey527 Kernel Questions 8 5th November 2010 14:51
Being Spammed/Hacked/Probed not sure PLEASE HELP! kresser General 10 29th October 2010 17:25
Squirrelmail login failure Cracklefish Installation/Configuration 9 30th June 2010 20:38
Can't access to my website - after install problem pallermo Installation/Configuration 18 4th June 2010 13:29
Mail Sent and Received but failure notice delivered badbandit83 General 7 2nd February 2006 21:50


All times are GMT +2. The time now is 08:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.