Prev Previous Post   Next Post Next
  #1  
Old 8th May 2006, 22:50
blackflag blackflag is offline
Member
 
Join Date: Feb 2006
Posts: 47
Thanks: 0
Thanked 2 Times in 2 Posts
Default apache2 not really running

Hello all,
I use ispconfig 2.2.2 on debian sarge.
When I do:

HTML Code:
willy:/etc/apache2# /etc/init.d/apache2 force-reload
Forcing reload of web server: Apache2[Mon May 08 22:23:25 2006] [warn] VirtualHost x.x.x.131:443 overlaps with VirtualHost x.x.x.131:443, the first has precedence, perhaps you need a NameVirtualHost directive
[Mon May 08 22:23:25 2006] [warn] VirtualHost x.x.x.130:443 overlaps with VirtualHost x.x.x.130:443, the first has precedence, perhaps you need a NameVirtualHost directive
[Mon May 08 22:23:25 2006] [warn] NameVirtualHost x.x.x..132:80 has no VirtualHosts
[Mon May 08 22:23:25 2006] [warn] NameVirtualHost x.x.x.131:80 has no VirtualHosts
[Mon May 08 22:23:25 2006] [warn] NameVirtualHost x.x.x.130:80 has no VirtualHosts
[Mon May 08 22:23:27 2006] [warn] VirtualHost x.x.x.131:443 overlaps with VirtualHost x.x.x.131:443, the first has precedence, perhaps you need a NameVirtualHost directive
[Mon May 08 22:23:27 2006] [warn] VirtualHost x.x.x.130:443 overlaps with VirtualHost x.x.x.130:443, the first has precedence, perhaps you need a NameVirtualHost directive
[Mon May 08 22:23:27 2006] [warn] NameVirtualHost x.x.x.132:80 has no VirtualHosts
[Mon May 08 22:23:27 2006] [warn] NameVirtualHost x.x.x.131:80 has no VirtualHosts
[Mon May 08 22:23:27 2006] [warn] NameVirtualHost x.x.x.130:80 has no VirtualHosts
And the websites are not reachable.
I googles a lot and tried thinks since hours but can not find a solution.
When I understand the failure correct then there must be secondary entries.
I looked and looked but can not find it!
And there is no secondary apache2 process running!
So what is wrong?

can someone help?

tia
stefan
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 4 TPS mail problem Hagforce HOWTO-Related Questions 13 10th February 2010 18:23
SSI with Apache2 on Debian jchaven Server Operation 7 25th August 2008 17:06
PHP on Apache2 no longer works after ISPconfig azorman Installation/Configuration 6 23rd July 2006 22:06
Debian Sarge, Apache2 & Proxy Configuration savkar Installation/Configuration 5 15th March 2006 21:44
ISPConfig stop running nms General 3 23rd February 2006 22:20


All times are GMT +2. The time now is 00:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.