Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 25th March 2011, 17:26
por por is offline
Junior Member
 
Join Date: Jan 2010
Posts: 12
Thanks: 1
Thanked 8 Times in 2 Posts
Default Debian 5 (Lenny) upgrade to Debian 6 (Squeeze) DNS and Mail Not working

Hey everyone.

I Really hope someone else has come across this. So quick run down my server was Debian 5 but has been upgraded to Debian 6.

In the upgrade process I made sure to keep bash, fixed the issue with MySQL and skip-bsd. Everything seems to go as planed. But did not. When I was able to log back into ISPConfig 3 control panel its was stating that the Email (Pop3/Imap) was offline so I just went ahead and commented out the seive stuff on the dovecot.conf for a quick fix (So this is one issue I need help with).

But the BIGGEST problem is that Bind doesn't seem to be working. It says its online and working in ISPConfig 3 but the domains cannot be accessed. I can get to them through FTP using the servers IPs. But nothing else. Please if you have any ideas let me know.

This is a server that runs a big website for a client so I need to try and fix it asap. Thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
dovecot debian 6 bind9

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Email Working ISPConfig3 Squirrelmail and Courier etc Ian Wilson Installation/Configuration 17 19th June 2013 23:58
Polish translation lucani Developers' Forum 0 17th September 2010 22:35
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 17:27
Postfix + postfixadmin = SMTP errors... Rashef Server Operation 4 25th June 2009 17:12
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 13:16


All times are GMT +2. The time now is 12:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.