Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 23rd March 2011, 11:59
vmos vmos is offline
Member
 
Join Date: Nov 2008
Posts: 57
Thanks: 1
Thanked 0 Times in 0 Posts
Default How to get apache to send TLS encrypted mail

Good morning, a client wants the mail sent from a form on their website to be encrypted with TLS.
The site is already encrypted with an SSL certificate. We have another postfix server that uses optional TLS for it's mail and it's got apache on it so I've been testing with that but so far I've not been able to get it to use TLS when sending from apache.
These are ubunutu 10.04 servers, can anyone point me in the right direction?
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
apache, mail, tls, ubuntu

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Email Working ISPConfig3 Squirrelmail and Courier etc Ian Wilson Installation/Configuration 17 19th June 2013 23:58
Cannot send or receive mail after setup 50CentOS HOWTO-Related Questions 3 11th June 2010 16:10
Sending emails with custom FROM email address merisor Installation/Configuration 4 8th February 2010 17:27
421 Unexpected failure Lizard King Installation/Configuration 20 7th July 2009 21:43
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 17:27


All times are GMT +2. The time now is 15:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.